WD 80GB i ASUS A7N8X
Prikazujem rezultate 1 do 16 od 16

Tema: WD 80GB i ASUS A7N8X

  1. #1
    Zainteresovan član FROZEN (avatar)
    Učlanjen
    16.07.2004.
    Poruke
    356
    Reputaciona moć
    53

    Podrazumevano WD 80GB i ASUS A7N8X

    Danas sam kupio WesternDigital 80GB 7200rpm 8MB kes!
    E sad problem je u sledecem, ploca prepozna disk posle malo cekanja, ali na njega ne mogu da instaliram sistem!!!
    U pitanju je ploca ASUS A7N8X pcb v2.0, nForce2 ultra400 chipset.
    E sad da li je problem u disku ili u ploci (chipsetu)?
    Mislim ako je neko imao isti problem...
    PoZdrav



  2. #2
    Ćale
    Guest

    Podrazumevano

    Imao sam bas tu kombinaciju par meseci,sistem sam instalirao bez problema na taj hard.
    Kasnije sam ga prodao i kupio veci,isto WD samo 160 GB,isto sljaka bez problema,na istoj ploci.
    Stvarno mi ne pada napamet nista sto bi ti pomoglo.
    Mozda neka glupost...kabl....tako nesto?

  3. #3
    Zainteresovan član FROZEN (avatar)
    Učlanjen
    16.07.2004.
    Poruke
    356
    Reputaciona moć
    53

    Podrazumevano

    Proban je na obe ide grane i isti je problem. Koristim IDE kablove sa 80 zica i na njima mi radi sve sem doticnog HDD-a.
    Naravno probao sam sve moguce kombinacije i problem je isti

  4. #4
    Zainteresovan član
    Učlanjen
    21.09.2004.
    Pol
    muški
    Lokacija
    Novi Sad
    Poruke
    435
    Reputaciona moć
    53

    Podrazumevano

    Jesi probao update 8)

  5. #5
    Zainteresovan član FROZEN (avatar)
    Učlanjen
    16.07.2004.
    Poruke
    356
    Reputaciona moć
    53

    Podrazumevano

    Bios je 1010 tj. najnoviji
    Sacu da probam na drugovom kopjuteru...

  6. #6
    Zainteresovan član
    Učlanjen
    21.09.2004.
    Pol
    muški
    Lokacija
    Novi Sad
    Poruke
    435
    Reputaciona moć
    53

    Podrazumevano

    Asus je neverovatno los sa ide kontrolerima.
    Mom drugu se desavalo da kada izvadi disk,pa ga onda vrati,da ga bios nevidi.Onda je pitaj boga sta radio da bi uspeo.On se vraca za jedno 5 dana sa mora,pa cu ti javiti sta da radis

  7. #7
    Početnik
    Učlanjen
    21.01.2005.
    Lokacija
    nn
    Poruke
    32
    Reputaciona moć
    0

    Podrazumevano ...

    Proveri dobro sve kablove, iskljuci i pogledaj da nije neki pin iskrivljen!Proveri onaj dzamper na samom HDD-u (Ono Master,Slave)..stavi na Master...
    a ako nista od svega vracaj Hdd na reklamaciju!

  8. #8
    Zainteresovan član
    Učlanjen
    21.09.2004.
    Pol
    muški
    Lokacija
    Novi Sad
    Poruke
    435
    Reputaciona moć
    53

    Podrazumevano

    Ja i dalje tvrdim da je asus kriv,a ne hdd

  9. #9
    Zainteresovan član FROZEN (avatar)
    Učlanjen
    16.07.2004.
    Poruke
    356
    Reputaciona moć
    53

    Podrazumevano

    Ovo je prvi HDD koji ne radi na ovoj ploci
    Sad cu do druga da probamo na MSI ploci (nForce4SLI), pa ako tu ne radi onda je do HDD-a :shock:

    A mogo bi da odem i prodavca uhvatim za gusu pominjuci mu blizu i dalju porodicu i pitam zasto je bas meni hteo da uvali disk

  10. #10
    Početnik
    Učlanjen
    18.09.2003.
    Poruke
    12
    Reputaciona moć
    0

    Podrazumevano

    Skini sa WD sajta tools for dos
    Podigni sistem sa diskete koju napravis
    i odradi ful erase (write zeros to disc)
    Zatim particionisi disk pri instalaciji windowsa,
    nikako iz windowsa..
    Radice..

  11. #11
    Zainteresovan član FROZEN (avatar)
    Učlanjen
    16.07.2004.
    Poruke
    356
    Reputaciona moć
    53

    Podrazumevano

    Uklonio sam jumper sa diska i radi k'o zmaj.
    hvala svima, problem je resen.

    tema bi mogla da se zakljuca :wink:

  12. #12
    Početnik
    Učlanjen
    21.01.2005.
    Lokacija
    nn
    Poruke
    32
    Reputaciona moć
    0

    Podrazumevano ....

    I tri bambija za mene!!

  13. #13
    Zainteresovan član FROZEN (avatar)
    Učlanjen
    16.07.2004.
    Poruke
    356
    Reputaciona moć
    53

    Podrazumevano

    Ti si rekao master ili slave, a ja sam pre toga probao sve kombinacije. A na kraju je ispalo da radi bez jumper-a. Znaci kao CabelSelect :wink:

  14. #14
    Iskusan Кулиража (avatar)
    Učlanjen
    21.12.2003.
    Pol
    muški
    Lokacija
    BG, Dusanovac
    Poruke
    5.842
    Reputaciona moć
    110

    Podrazumevano

    Da li bi bio neko ljubazan da mi malo poblize objasni sta predstavlja Cable Select?

  15. #15
    Zainteresovan član FROZEN (avatar)
    Učlanjen
    16.07.2004.
    Poruke
    356
    Reputaciona moć
    53

    Podrazumevano

    To ti je treca opcija na jumperu i onda je uredjaj na kraju kabla master, a na sredini slave. Ili je master bilo gde, ako je sam na ide grani.

  16. #16
    Iskusan Кулиража (avatar)
    Učlanjen
    21.12.2003.
    Pol
    muški
    Lokacija
    BG, Dusanovac
    Poruke
    5.842
    Reputaciona moć
    110

    Podrazumevano

    Citat Original postavio FROZEN
    To ti je treca opcija na jumperu i onda je uredjaj na kraju kabla master, a na sredini slave. Ili je master bilo gde, ako je sam na ide grani.
    Aha, kontam.
    E sad mi nije jasno kako to kod tebe hard nije hteo da radi kad ga stavis normalno :?

Slične teme

  1. Asus A7N8X-E deluxe zvuk
    Autor Ice u forumu Hardver
    Odgovora: 0
    Poslednja poruka: 21.11.2004., 18:16
  2. ASUS A7N8X
    Autor Nikolica u forumu Hardver
    Odgovora: 3
    Poslednja poruka: 23.10.2004., 10:49
  3. MB Asus A7N8X ili MB EPoX EP-RDA3+
    Autor Twister u forumu Hardver
    Odgovora: 10
    Poslednja poruka: 30.04.2004., 02:26

Pravila za slanje poruka

  • Ne možete kreirati novu temu
  • Ne možete poslati odgovor
  • Ne možete dodati priloge
  • Ne možete prepraviti svoju poruku
  •