Quantcast

ubuntu 3

snis

Primećen član
Poruka
870
prvo sam imao sr.tar.gz pa sam ga sa:

tar xvzf sr.tar.gz

raspakovai u folder sr. pozicionirao sam se u folder sr i nasao trisledeca fajla:

sr.c, reci.dat i uputstvo text

prema ovom zadnjem sam sa:

gcc sr.c -o sr

trebao da iskompajliram taj sr.c, ali...nista. stalno odgovor da nepostoji. biJo bih zahvalan na svakoj ideji, smernici ili objasnjenju.
 

snis

Primećen član
Poruka
870
Red_Zmaja:
Ok sta je to sto si skinuo..imas li kernel headers u /usr/src/ koji gcc i prekopiraj sta ti izbaci kad ukucas gcc pa ostatak..
/usr/src/ koliko mogu da vidim je prazan ?!?!

ovo sa gcc mi nije bas najasnije :-( :-(

dole sledi sta se desava u terminalu:

root@ubuntu:/sr# gcc sr.c -o sr
bash: gcc: command not found
root@ubuntu:/sr#
 

snis

Primećen član
Poruka
870
zaboravih odgovor na sta sam skinuo: neki eng-sr recnik.

i kad sam vec kod pisanja na forum ;-)

"total movie player" je vec biJo na ubuntu, a nekako sam uspeo da poteram i "xine", no, ni na jednom nisam dobio mogucnost pridruzivanja subtitlova kod projekcije *.avi filmova (mislim ono: ime_filma_srp.sub i sl.) ?
 

Red_Zmaja

Domaćin
Poruka
3.087
skini mplayer sudo apt-get install mplayer ili jos bolje da ga kompajlires...gore ti je rekao da nemas gcc instaliran a i nemas linux headers tako da je nemoguce bilo sta kompajliret.. znaci

sudo apt-get install gcc-3.4 ili koristi synaptic
i sudo apt-cache search kernel pa izaberi i sa apt-get install instaliraj headers pa probaj onda da kompajliras..
BTW xine tek kad ucita fil ima ponudjeno open file pa subtitles..
Imam upustvo za mplayer nacrtano sta sve treba da se uradi ali ova krstarica ne podrzava upload *.odt fajlova a vazno je da podrzava *.doc...
PROTEST UBACITE I OOo2 ekstenziju
he following is the HOWTO for installing Mplayer from source:
[Edited and Updated]
MPlayer
-------
It's time to grab all of the packages needed to install MPlayer. MPlayer
is the most versatile media player available for GNU/Linux - video, audio,
X, no X - it very well may be the only player you'll need. Let's start with
gcc/g++ and other dependencies, and then grab the MPlayer source.

$ sudo apt-get install manpages-dev
$ sudo apt-get install autoconf
$ sudo apt-get install automake
$ sudo apt-get install libtool
$ sudo apt-get install flex
$ sudo apt-get install bison
$ sudo apt-get install gcc-doc
$ sudo apt-get install g++
$ sudo apt-get install x-window-system-dev
$ sudo apt-get install libgtk1.2-dev
$ sudo apt-get install libpng-dev
$ sudo apt-get install libasound2-dev
$ sudo apt-get install libxv-dev
$ sudo apt-get install libxxf86vm-dev

You may wanna try and install the above packages (with all dependencies) from synaptic by searching for them in case u run into problems with the command line apt.

Have your Hoary CD handy and accept any extra packages, e.g. the
libtool install will also install gcc. We'll use a US mirror for (most of)
the MPlayer packages and assume you're working in your home directory.
Download MPlayer, codecs, English fonts and the default blue skin.
Internationalization and slick graphics are up to you.

$ wget http://ftp5.mplayerhq.hu/mplayer/releases/MPlayer-1.0pre7.tar.bz2
$ wget http://ftp5.mplayerhq.hu/mplayer/releases/codecs/essential-20050412.tar.bz2
$ wget http://ftp5.mplayerhq.hu/mplayer/releases/fonts/font-arial-iso-8859-7.tar.bz2
$ wget http://ftp5.mplayerhq.hu/mplayer/Skin/Blue-1.4.tar.bz2
If you want really slick and jazzy skins u can check out:
http://www.mplayerhq.hu/homepage/design6/dload.html#Skins
Now lets install the essential windows codecs which will help mplayer support various video formats.
$ tar -xjf essential-20050412.tar.bz2
$ sudo mkdir -p /usr/lib/win32
$ sudo cp essential-20050412/* /usr/lib/win32/

Time to compile MPlayer. Issue these commands.

$ tar -xjf MPlayer-1.0pre7.tar.bz2
$ cd MPlayer-1.0pre7
$ ./configure --enable-gui
$ make
$ sudo make install

Now install the fonts and skin.

$ cd
$ tar -xjf font-arial-iso-8859-7.tar.bz2
$ sudo cp font-arial-iso-8859-7/font-arial-14-iso-8859-7/* /usr/local/share/mplayer/font/
$ tar -xjf Blue-1.4.tar.bz2
$ sudo mkdir -p /usr/local/share/mplayer/Skin/default
$ sudo cp -r Blue/* /usr/local/share/mplayer/Skin/default/

Finally, copy over the included conf files.

$ sudo cp MPlayer-1.0pre7/etc/* /usr/local/etc/mplayer/

Test your install by launching the graphical version of MPlayer.

$ gmplayer
QuickTime, WindowsMedia, MPEG, avi - you should be able to play just about
anything. You should find an entry of "MPlayer" (which actually is gmplayer and not the command line based mplayer) in Gnome Menu--> Audio and Video.

Playing DVDs
------------
To add DVD playback capability to Ubuntu, use your favorite
text editor and add the "ubuntuforums backports (http://ubuntuguide.org/#extrarepositories)" repositories to your /etc/apt/sources.list file if it is not there already.


Then sync your package index and grab the infamous DeCSS.

$ sudo apt-get libdvdread
$ sudo apt-get install libdvdcss2

Please Note: Mplayer does not have DVD menu support. Xine does have it. I personally recommend totem-xine and xine for dvd playback.
Also Note: If u get the following error while compiling mplayer:
/usr/lib/libGL.a(glxcmds.o)(.text+0x2fc1): In function `glXGetMscRateOML':
: undefined reference to `XF86VidModeQueryVersion'
/usr/lib/libGL.a(glxcmds.o)(.text+0x2ffd): In function `glXGetMscRateOML':
: undefined reference to `XF86VidModeGetModeLine'
collect2: ld returned 1 exit status
do the following from terminal and compile mplayer again:
sudo apt-get install libxxf86vm-dev
Good Luck!
Ovo sam pokupio sa nekog sajta kog ne secam se ;)
 

snis

Primećen član
Poruka
870
Red_Zmaja:
skini mplayer sudo apt-get install mplayer ili jos bolje da ga kompajlires...
cek, cek.... do sada sam radio potpuno napamet ;-) sada bih hteo da malo i razumem ;-)
ovo gore mi predlazes da skinem i na masinu stavim i treci player ?!

Red_Zmaja:
gore ti je rekao da nemas gcc instaliran a i nemas linux headers tako da je nemoguce bilo sta kompajliret...
dobro, to je za domaci rad da sFatim ;-)


Red_Zmaja:
znaci
sudo apt-get install gcc-3.4
...ovo sam uradio i nije se bunio (a verovatno i nema zasto) :-)

Red_Zmaja:
ili koristi synaptic
izvini, jel' ovo alternativa za ono sto sam ucinio gore ?

Red_Zmaja:
i sudo apt-cache search kernel
i ovo sam uradio pa mi je izbacio listu od skoro dva ekrana :-(

Red_Zmaja:
pa izaberi i sa apt-get install instaliraj headers pa probaj onda da kompajliras..
...pa nisam znaoo (nisam imao nikakav parametar) sta da izaberem sa te tolike liste :-( /dal' sam glup ?!?!/

Red_Zmaja:
BTW xine tek kad ucita fil ima ponudjeno open file pa subtitles...
video sam to: trazi kao neki kanal, pa ondak drugi meni sa sutitles broj da cekiram, ali do sada nisam uspeo.

ovo dole uputstvo vredi tek kad krenem sa instalacijom treceg player-a ?
 

Red_Zmaja

Domaćin
Poruka
3.087
Snis sad sam umoran nacicu sutra vremena da ti slikovito objasnim ;)
a ti do sutra ukucja u konzoli uname -r pa postavi ako nisi radio update onda je kernel 2.6.12-9 ako jesi onda je 2.6.12-10 a ako imas AMD predlazem ti da skines kernel 2.6.12-k7 ali vise o tome u sledecoj epizodi ;)
 

snis

Primećen član
Poruka
870
Red_Zmaja:
Snis sad sam umoran nacicu sutra vremena da ti slikovito objasnim ;)
a ti do sutra ukucja u konzoli uname -r pa postavi ako nisi radio update onda je kernel 2.6.12-9 ako jesi onda je 2.6.12-10 a ako imas AMD predlazem ti da skines kernel 2.6.12-k7 ali vise o tome u sledecoj epizodi ;)
ma, nije frka, ima vremena.
da, biJo sam upgrade-ovao, ali sam sada poslusao tvoj savet i sad kad ukucam uname -r dobijam: 2.6.12-10-386 kao odgovor.

dao mi je izbor:

linux-restricted-modules-2.6.12-10-k7 - Non-free Linux 2.6.12 modules on AMD K7

linux-restricted-modules-2.6.12-10-k7-nvidia-legacy - Non-free Linux 2.6.12 modules on AMD K7

linux-restricted-modules-2.6.12-10-k7-smp - Non-free Linux 2.6.12 modules on AMD K7 SMP

linux-restricted-modules-2.6.12-10-k7-smp-nvidia-legacy - Non-free Linux 2.6.12 modules on AMD K7 SMP

i ja sam izabrao ovaj zadnji (neznam zasto) i nadam se da nisam pogresio (a ako jesam, nadam se da moze da se ispravi greska :-) )
 

Red_Zmaja

Domaćin
Poruka
3.087
Posto ti je kernel 2.6.12.10 skini sledece
inux-headers-2.6.12-10-386
I trebalo bi da mozes da kompajliras...
A sto se tice preporuke za "3-ci" player...pa pazi ovako mplayer sa svim kodecima pusta sve zivo i mislim da ti nece biti potreban ni jedan drugi player...znaci imas upustvo gore pa udri...
Da synaptic ili apt-get isti djavo mada je nesto vise preferiram apt-get :D...
A sto se tice xine i titlova pogledaj slicicu :D


Kad ucitavas prevod zaustavi film pa ucitaj prevod pa nastavi...ako je divx u pitanju ;)
 

snis

Primećen član
Poruka
870
Red_Zmaja:
Posto ti je kernel 2.6.12.10 skini sledece
inux-headers-2.6.12-10-386
uradio to i...

Red_Zmaja:
I trebalo bi da mozes da kompajliras...
...i jope nista :-( command not found :-( no, nije bitno, zaboravimo tu sitnicu: to je neki recnik za u konzoli i nije jeko neophodan, ali cemo se potruditi da nadjemo neki zgodan recnik za u ubuntu ;-) nije hica.

Red_Zmaja:
A sto se tice preporuke za "3-ci" player...pa pazi ovako mplayer sa svim kodecima pusta sve zivo i mislim da ti nece biti potreban ni jedan drugi player...znaci imas upustvo gore pa udri....
...hocu, samo da se malo oporavim od PTT racuna (salim se, u dogledno vreme - mozda i veceras to resim ;-) ) i time resiti i problem nize naveden ;-)

Red_Zmaja:
Da synaptic ili apt-get isti djavo mada je nesto vise preferiram apt-get :D....
hvala sto si me prosvetlio. mislim da cu i ja da se drzim tog apt-get - nekako mi logicnije zvuci ;-)




Red_Zmaja:
A sto se tice xine i titlova pogledaj slicicu :D
-NI-
Kad ucitavas prevod zaustavi film pa ucitaj prevod pa nastavi...ako je divx u pitanju ;)
nisam znao da treba zaustaviti, ali i kad zaustavim on zakuje do hard reseta :-(, no istina, biJo je .avi, ali nije toliko ni bitno. kad skinem mplayer (a to cu javiti odje :-) ) nece mi ni trebati ta zayeMbancija, pa cu te (tad) pitati kako da uninstall ova dva player-a :-)

ajd' sad da odmaramo uz mucke ;-)
 

snis

Primećen član
Poruka
870
molim te da mi protumacis sledece:

W: Couldn't stat source package list http://ubuntu-backports.mirrormax.net hoary-backports/main Packages (/var/lib/apt/lists/ubuntu-backports.mirrormax.net_dists_hoary-backports_main_binary-i386_Packages) - stat (2 No such file or directory)
W: Couldn't stat source package list http://ubuntu-backports.mirrormax.net hoary-backports/universe Packages (/var/lib/apt/lists/ubuntu-backports.mirrormax.net_dists_hoary-backports_universe_binary-i386_Packages) - stat (2 No such file or directory)
W: Couldn't stat source package list http://ubuntu-backports.mirrormax.net hoary-backports/multiverse Packages (/var/lib/apt/lists/ubuntu-backports.mirrormax.net_dists_hoary-backports_multiverse_binary-i386_Packages) - stat (2 No such file or directory)
W: Couldn't stat source package list http://ubuntu-backports.mirrormax.net hoary-backports/restricted Packages (/var/lib/apt/lists/ubuntu-backports.mirrormax.net_dists_hoary-backports_restricted_binary-i386_Packages) - stat (2 No such file or directory)
W: You may want to run apt-get update to correct these problems

probao sam startovati i to: apt-get updatae, ali se ovo uvek pojavljuje kod "skidanj" pojedinih fajlova nakon odradjenog posla :-(
 

snis

Primećen član
Poruka
870
Red_Zmaja:
Ne valja ti sources.list to jest linkovi...
Probaj sudo apt-get update
pa, napisao sam da sam probao to upgrade i da se isto javlja i nakon toga.
sada sam uradio ponovo:

sudo apt-get update

i dobio sledece:

log:
root@ubuntu:~# apt-get update
Get:1 http://security.ubuntu.com breezy-security Release.gpg [189B]
Get:2 http://security.ubuntu.com breezy-security Release [23.3kB]
Get:3 http://us.archive.ubuntu.com breezy Release.gpg [189B]
Ign http://ubuntu-backports.mirrormax.net hoary-backports Release.gpg
Ign http://ubuntu-backports.mirrormax.net hoary-extras Release.gpg
Ign http://ubuntu-backports.mirrormax.net hoary-backports Release
Get:4 http://us.archive.ubuntu.com breezy-updates Release.gpg [189B]
Ign http://ubuntu-backports.mirrormax.net hoary-extras Release
Get:5 http://security.ubuntu.com breezy-security/main Packages [36.1kB]
Ign http://ubuntu-backports.mirrormax.net hoary-backports/main Packages
Ign http://ubuntu-backports.mirrormax.net hoary-backports/universe Packages
Ign http://ubuntu-backports.mirrormax.net hoary-backports/multiverse Packages
Get:6 http://us.archive.ubuntu.com breezy-backports Release.gpg [189B]
Ign http://ubuntu-backports.mirrormax.net hoary-backports/restricted Packages
Ign http://ubuntu-backports.mirrormax.net hoary-extras/main Packages
Ign http://ubuntu-backports.mirrormax.net hoary-extras/universe Packages
Ign http://ubuntu-backports.mirrormax.net hoary-extras/multiverse Packages
Ign http://ubuntu-backports.mirrormax.net hoary-extras/restricted Packages
Err http://ubuntu-backports.mirrormax.net hoary-backports/main Packages
404 Not Found
Err http://ubuntu-backports.mirrormax.net hoary-backports/universe Packages
404 Not Found
Get:7 http://us.archive.ubuntu.com breezy Release [30.9kB]
Err http://ubuntu-backports.mirrormax.net hoary-backports/multiverse Packages
404 Not Found
Err http://ubuntu-backports.mirrormax.net hoary-backports/restricted Packages
404 Not Found
Get:8 http://ubuntu-backports.mirrormax.net hoary-extras/main Packages [2492B]
Get:9 http://ubuntu-backports.mirrormax.net hoary-extras/universe Packages [2944B]
Get:10 http://security.ubuntu.com breezy-security/restricted Packages [4458B]
Get:11 http://ubuntu-backports.mirrormax.net hoary-extras/multiverse Packages [33B]
Get:12 http://ubuntu-backports.mirrormax.net hoary-extras/restricted Packages [4516B]
Get:13 http://security.ubuntu.com breezy-security/main Sources [11.3kB]
Get:14 http://security.ubuntu.com breezy-security/restricted Sources [960B]
Get:15 http://security.ubuntu.com breezy-security/universe Packages [28.3kB]
Get:16 http://security.ubuntu.com breezy-security/universe Sources [4747B]
Get:17 http://us.archive.ubuntu.com breezy-updates Release [30.9kB]
Get:18 http://us.archive.ubuntu.com breezy-backports Release [19.6kB]
Get:19 http://us.archive.ubuntu.com breezy/main Packages [585kB]
Get:20 http://us.archive.ubuntu.com breezy/restricted Packages [5061B]
Get:21 http://us.archive.ubuntu.com breezy/main Sources [232kB]
Get:22 http://us.archive.ubuntu.com breezy/restricted Sources [1454B]
Get:23 http://us.archive.ubuntu.com breezy/universe Packages [2304kB]
Get:24 http://us.archive.ubuntu.com breezy/universe Sources [915kB]
Get:25 http://us.archive.ubuntu.com breezy/universe Packages [2304kB]
Get:26 http://us.archive.ubuntu.com breezy-updates/main Packages [31.3kB]
Get:27 http://us.archive.ubuntu.com breezy-updates/restricted Packages [14B]
Get:28 http://us.archive.ubuntu.com breezy-updates/main Sources [15.8kB]
Get:29 http://us.archive.ubuntu.com breezy-updates/restricted Sources [14B]
Get:30 http://us.archive.ubuntu.com breezy-backports/main Packages [14.0kB]
Get:31 http://us.archive.ubuntu.com breezy-backports/restricted Packages [14B]
Get:32 http://us.archive.ubuntu.com breezy-backports/universe Packages [26.1kB]
Get:33 http://us.archive.ubuntu.com breezy-backports/multiverse Packages [1353B]Get:34 http://us.archive.ubuntu.com breezy-backports/main Sources [5185B]
Get:35 http://us.archive.ubuntu.com breezy-backports/restricted Sources [14B]
Get:36 http://us.archive.ubuntu.com breezy-backports/universe Sources [10.2kB]
Get:37 http://us.archive.ubuntu.com breezy-backports/multiverse Sources [701B]
Fetched 6653kB in 16m39s (6659B/s)
Failed to fetch http://ubuntu-backports.mirrormax.net/dists/hoary-backports/main/binary-i386/Packages.gz 404 Not Found
Failed to fetch http://ubuntu-backports.mirrormax.net/dists/hoary-backports/universe/binary-i386/Packages.gz 404 Not Found
Failed to fetch http://ubuntu-backports.mirrormax.net/dists/hoary-backports/multiverse/binary-i386/Packages.gz 404 Not Found
Failed to fetch http://ubuntu-backports.mirrormax.net/dists/hoary-backports/restricted/binary-i386/Packages.gz 404 Not Found
Reading package lists... Done
W: Duplicate sources.list entry http://us.archive.ubuntu.com breezy/universe Packages (/var/lib/apt/lists/us.archive.ubuntu.com_ubuntu_dists_breezy_universe_binary-i386_Packages)
W: You may want to run apt-get update to correct these problems
E: Some index files failed to download, they have been ignored, or old ones used instead.
ako dobro kapiram, dole navedene greske se odnose na one redove u log-u koji pocinju sa err ? e, ja sam uspeo da odem to tih adresa, cak sam i jedan od tih fajlova "skinuo" (jfsutils....) ali nemam predstavu kako bih ga "ugurao" na njegovo mesto :-(
kada sam ponovi upt-get log se razlikovao samo u tome sto su linije koje pocinju sa get pocinjale sa hit :-)

ubr, uspeo sam "skinuti" sve GNUzillie ;-) sad sledi izucavanje ;-)
 

Red_Zmaja

Domaćin
Poruka
3.087
Imas duplirani link u sources.list otvori konzolu kucaj:
Kod:
sudo gedit /etc/apt/sources.list
i izbrisi taj duplirani pa ponovi:
Kod:
sudo apt-get update
Ako ni to ne upali bacicu ti moj sources.list pa ga ti samo zameni ;)
 

Red_Zmaja

Domaćin
Poruka
3.087
Evo ti sources.list
Kod:
deb cdrom:[Ubuntu 5.10 _Breezy Badger_ - Release i386 (20051012)]/ breezy main restricted


## Uncomment the following two lines to fetch updated software from the network
deb http://cs.archive.ubuntu.com/ubuntu breezy main restricted
deb-src http://cs.archive.ubuntu.com/ubuntu breezy main restricted

## Uncomment the following two lines to fetch major bug fix updates produced
## after the final release of the distribution.
deb http://cs.archive.ubuntu.com/ubuntu breezy-updates main restricted universe multiverse
deb-src http://cs.archive.ubuntu.com/ubuntu breezy-updates main restricted

## Uncomment the following two lines to add software from the 'universe'
## repository.
## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## universe WILL NOT receive any review or updates from the Ubuntu security
## team.
deb http://cs.archive.ubuntu.com/ubuntu breezy universe
deb-src http://cs.archive.ubuntu.com/ubuntu breezy universe

## Uncomment the following two lines to add software from the 'backports'
## repository.
## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
deb http://cs.archive.ubuntu.com/ubuntu breezy-backports main restricted universe multiverse
deb-src http://cs.archive.ubuntu.com/ubuntu breezy-backports main restricted universe multiverse

deb-src http://security.ubuntu.com/ubuntu breezy-security main restricted

deb http://security.ubuntu.com/ubuntu breezy-security universe main restricted multiverse
deb-src http://security.ubuntu.com/ubuntu breezy-security universe
deb cdrom:[Kubuntu 5.10 _Breezy Badger_ - Release i386 (20051012)]/ breezy main restricted
deb http://archive.ubuntu.com/ubuntu breezy universe multiverse
deb-src http://archive.ubuntu.com/ubuntu breezy universe multiverse
deb http://archive.ubuntu.com/ubuntu breezy-updates universe multiverse
deb-src http://archive.ubuntu.com/ubuntu breezy-updates universe multiverse
deb-src http://security.ubuntu.com/ubuntu breezy-security universe multiverse
deb http://ubuntu.tower-net.de/ubuntu/ hoary java
deb http://soulmachine.net/breezy unstable/
Posle toga odradi
Kod:
wget soulmachine.net/public.key && sudo apt-key add public.key
posle
Kod:
sudo apt-get update
I trebalo bi sve da bude ok
 

snis

Primećen član
Poruka
870
uradio onbo sto je bilo najlakse: copy-paste...
i poslusao komande i na kraju se malo promenila situacija. sada porucuje:

Failed to fetch cdrom:[Kubuntu 5.10 _Breezy Badger_ - Release i386 (20051012)]/dists/breezy/main/binary-i386/Packages.gz Please use apt-cdrom to make this CD-ROM recognized by APT. apt-get update cannot be used to add new CD-ROMs
Failed to fetch cdrom:[Kubuntu 5.10 _Breezy Badger_ - Release i386 (20051012)]/dists/breezy/restricted/binary-i386/Packages.gz Please use apt-cdrom to make this CD-ROM recognized by APT. apt-get update cannot be used to add new CD-ROMs
Reading package lists... Done
W: Couldn't stat source package list cdrom://Kubuntu 5.10 _Breezy Badger_ - Release i386 (20051012) breezy/main Packages (/var/lib/apt/lists/Kubuntu%205.10%20%5fBreezy%20Badger%5f%20-%20Release%20i386%20(20051012)_dists_breezy_main_binary-i386_Packages) - stat (2 No such file or directory)
W: Couldn't stat source package list cdrom://Kubuntu 5.10 _Breezy Badger_ - Release i386 (20051012) breezy/restricted Packages (/var/lib/apt/lists/Kubuntu%205.10%20%5fBreezy%20Badger%5f%20-%20Release%20i386%20(20051012)_dists_breezy_restricted_binary-i386_Packages) - stat (2 No such file or directory)
W: You may want to run apt-get update to correct these problems
E: Some index files failed to download, they have been ignored, or old ones used instead.
i tu je prvi puta (bar mi se cini) pomenuo kubuntu ?!
no, jos cu malo izucavati onaj moj source.list pa cu videti, ako ne uspem kukacu, ako uspem cutacu ;-)
pzv.-
 

Red_Zmaja

Domaćin
Poruka
3.087
Zaboraih da ti kazem imam kubuntu cd pa je i on ubacen u listu samo nadji i izbrisi sledeci red
Kod:
deb cdrom:[Kubuntu 5.10 _Breezy Badger_ - Release i386 (20051012)]/ breezy main restricted
I mislio sam da uradis copy/paste sto bi dzaba prekucavao..al kad sam ja zaboravio za ovaj cd..sreca pa nisam dodao i edubuntu ;)
 

snis

Primećen član
Poruka
870
Red_Zmaja:
Zaboraih da ti kazem imam kubuntu cd pa je i on ubacen u listu samo nadji i izbrisi sledeci red
Kod:
deb cdrom:[Kubuntu 5.10 _Breezy Badger_ - Release i386 (20051012)]/ breezy main restricted
I mislio sam da uradis copy/paste sto bi dzaba prekucavao..al kad sam ja zaboravio za ovaj cd..sreca pa nisam dodao i edubuntu ;)
nasao sam dva takva reda: jedan na pocetkui drugi u tekstu i komentovao sam ih,
pa ponovio sudo apt-get upload i na kraju dobiJo sledece:


Failed to fetch http://security.ubuntu.com/ubuntu/dists/breezy-security/universe/source/Sources.gz Sub-process bzip2 returned an error code (2)
Failed to fetch http://security.ubuntu.com/ubuntu/dists/breezy-security/universe/source/Sources.gz Sub-process bzip2 returned an error code (2)
Reading package lists... Done
E: Some index files failed to download, they have been ignored, or old ones used instead.


sto je bolje nego kako je bilo :-)

kad sam mislio na copy-paste mislio sam na drugi tvoj predlog sa tvojim fajlom u odnosu na prvi predlog da trazim duple redove ;-) u tom smislu copy-paste.
Mislim kad ne bi bilo tog copy-paste da bi to bio jedan od jacih razloga da se manem linux-a ;-)
 

snis

Primećen član
Poruka
870
Red_Zmaja:
Probaj ponovo sudo apt-get update ako opet ne prodje ti brisi i ta dva nece da fali ;)
probao i dobio opet gresku:

Err http://security.ubuntu.com breezy-security/universe Sources
Sub-process bzip2 returned an error code (2)

odnosno na kraju procesa:

Failed to fetch http://security.ubuntu.com/ubuntu/dists/breezy-security/universe/source/Sources.gz Sub-process bzip2 returned an error code (2)
Reading package lists... Done
E: Some index files failed to download, they have been ignored, or old ones used instead.

pa sam u sorce.list nasao red:

deb-src http://security.ubuntu.com/ubuntu breezy-security universe

i njega sam komentovanjem uklonio. i na kraju dobijem:

Reading package lists... Done

e, sad, ne znam da li je UR sto sam uklonio taj red, odnosno da li je to bitno za proces ?! mislim, nemam pojma sta taj red tu trazi - da ne treba, ne bi bio ni u tvom sorce.list-u, a ako jeste zasto kod mene daje gresku, mislim, kapiras koje pitanje mi se mota po glavi ? da li je bitno sto sada ne prijavljuje gresku ali i ne odradjuje taj red koji drugih (tebe) prolazi ?!
 

Red_Zmaja

Domaćin
Poruka
3.087
Pazi ovako default sources.list pod ubuntuom bi trebalo da shljaka bez problema. ja sam skupljao sa raznoraznih foruma ove linkove a menjam ih cesto tako da je moguce da neki ne radi sta znam..Ajd ako te to muci (mada ne bi trebalo) mogu opet da ti okacim neki sources.list pa da probas s njim...ali ako je zapeo samo yedan ne treba brinuti ;)
 

snis

Primećen član
Poruka
870
Red_Zmaja:
Pazi ovako default sources.list pod ubuntuom bi trebalo da shljaka bez problema. ja sam skupljao sa raznoraznih foruma ove linkove a menjam ih cesto tako da je moguce da neki ne radi sta znam..Ajd ako te to muci (mada ne bi trebalo) mogu opet da ti okacim neki sources.list pa da probas s njim...ali ako je zapeo samo yedan ne treba brinuti ;)
ne, ako nekad "zakuca", pa ponovicu :-(
mislim, ne muchi me, nego se onako pitam, jer da sam njindonjs ovako "kastrirao" vec bi mi i ugasen krahiharo, pa se samo pitam onako radoznalosti radi (prsti su mi bili brzi nego razum). sada prolazi i nije problem. ako ne bude negde nesto kocilo ;-)

mislim, i meni je prolazio na pocetku, ali onda sam apdejtovao i svasta mu jos bezobrazno radio i odjednom mi je poceo da ne prolazi, kako i zasto ne znam, a ovo sam se pitao bas zato sto nisam primetio kad je poceo da ne prolazi ;-)
 

snis

Primećen član
Poruka
870
Dzaba, stvarno ne mogu da uradim tu yebenu instalaciju za radeon 9200 graficku. najdalje je sto sam uspeo da dosjem je da se u meniju pojavi ikonica ATI Control, ali ona ne radi :-(((

molio bih ako neko ima malo vremena i volje da mi to "nacrta" jer sam probao sve zivo sto mi je savetovano, trazio na netu- jednom cak i zakucao grafiku :-( no ne ide.

i kad sam vec masirao ljude da pitam Zmajceka: oni mplayer ne mere full screen sliku ?
mislim, kad mu dam full screen on samo "zacrni prostor oko slike koja jedva "uzima" 1/3 ekrana :-( i kako podesiti nasa slova (ili hrvatska - posto je gro titlova na hrvatskom ?
 

snis

Primećen član
Poruka
870
kopkao sam po synaptic-u i napokon nesto uspeo: kad iz meni-a pokrenem ATI Control dobijem upozorenje:

"Driver does not provide the FireGL X!! extensions! Panel components will operate only partially, <OK>"

normalno, pristanem na to i kad mu zadam parametre za TV out on ih ne odradi, ali i ne zapamti pa to nema nikakav ishod na prenos slike na TV ekran ?! ima li koja ideja ?
 

Slične teme


Top
  Blokirali ste reklame
Dragi prijatelju, nemojte da blokirate reklame - isključite Ad Blocker na Forumu, jer će tako mesto vaših susreta na Krstarici ostati besplatno za korišćenje.