Quantcast

spori bios boot

aleksazr

Domaćin
Poruka
3.219
Imam dve matične ploče i dva HDD-a, stare iz 2005, ali do juče ispravno.

Bez obzira da li koristim jednu MB ili drugu MB, ovaj HDD ili onaj HDD,
bios se sporo podiže, dugo mu treba da uđe u bios, stoji ona POST slika.

Ako isključim HDD, ide brzo, na obe matične.

Ako ga ostavim da buta, na kraju počne da podiže windows i to radi normalnom
brzinom. Ali u disk management ne stoji da je particija system, active, boot, pagefile
i šta sve ne, nego samo system. Disk checkiram, sve je ispravno, smart isto.

Verovatno zato što sam na jedan disk imao XP a na drugom stavio win10,
i taj win10 je nešto negde upisao na disk, tako pretpostavljam.

Pokušao sam instalaciju XPa sa USBa, obrisao sam sve particije, napravio samo jednu,
instalirao XP i sve se ponaša isto kao i pre.

Mogu da instaliram XP i na drugi hdd, i onda pitanje: šta da uradim da prvi HDD totalno obrišem,
da obrišem ostatke win10 (ako je to u pitanju)?
 

DekiYU

Buduća legenda
Poruka
26.869
Prikljuci oba HDD na plocu, znaci ugasis prikacis i upalis pa instaliraj neki program za dijagnostiku HDDova., npr:

Hard Disk Sentinel
ili
HD Tune

ili slicno i testiraj oba HDD da li su 100% ispravni ... hoce to sve da se uspori kada neki od HDDova ima bad sektore.
 

aleksazr

Domaćin
Poruka
3.219
Sentinel kaže perfect.

Izgleda da je stvar bila u jumperima, pre sam imao na master/slave, sad oba na CS.
Stavim samo jedan disk, na master - i bios radi sporo. Stavim na CS i radi kako treba.

Dve stvari sam uradio, postavio jumpere na CS (cable select)
i sa diskpart uradio clean, pa iz disk management napravio particiju.
(windows instaliran na oba diska, pa radim na drugom)
 
Top