Quantcast

Linux početnik

dvr

Aktivan član
Poruka
1.504
Prvo, moraš biti logovan kao root.
Ovo je neminovno.

Linux ima više načina instalacije od kojih su najčešći:
1- kompajliranje source-a
2- RPM paketi

Iz shell-a, startovanje se vrši sa komandom "./" pa ime fajla.

Znači ako je pod rednim brojem 1, u većini slučajeva kucaš ./config

Onda on startuje konfiguracioni fajl, prekonfiguriše, pitaćete te za neko setovanje, i kad se to završi, obicno se kompajlira sa "make" pa onda "make install" .

Ako je RPM
Kucaš: rpm -U ime paketa.rpm
(osi ako nije navedeno u tekstualnom fajlu drugačije)

Ima neka fora i sa FF-om, ali ja nisam nikada koristio.

Ja sam na Ubuntu-u i mogu ti reći da je sasvim ok, prezadovoljan sam do sada, pa nisam baš siguran kolika je razlika recimo sa Suse-om jer ga nikada nisam korisstio.

Biće ovde još postova pa ćemo se udružiti i raspravljati. ;)
 

Šakal

Elita
Poruka
17.380
Hm, sad... Nije baš tako al' ajde... SuSe koristi kde a mi na ubuntu-u gnome pa su i komande malo drugačije...
Mali savet... pređi na ubuntu... Sad, ako ti se baš toliko dopada linux i sloboda koju on pruža onda ćeš preći... jer, Novel je ne tako davno sklopio gadan pakt sa pljuc... znaš već...
Ali, ako ti se suse toliko svideo pa nećeš da menjaš onda bar instaliraj najnoviju verziju... 10.3 biće ti malo lakše... probaj da nadješ ''skladište'' jer tamo imaš brdo programa... sve što ti treba... nadješ, označiš i instaliraš... ništa lakše... Za instalaciju paketa koristi yast...
 

dvr

Aktivan član
Poruka
1.504
Hm, sad... Nije baš tako al' ajde... SuSe koristi kde a mi na ubuntu-u gnome pa su i komande malo drugačije...
Mali savet... pređi na ubuntu... Sad, ako ti se baš toliko dopada linux i sloboda koju on pruža onda ćeš preći... jer, Novel je ne tako davno sklopio gadan pakt sa pljuc... znaš već...
Ali, ako ti se suse toliko svideo pa nećeš da menjaš onda bar instaliraj najnoviju verziju... 10.3 biće ti malo lakše... probaj da nadješ ''skladište'' jer tamo imaš brdo programa... sve što ti treba... nadješ, označiš i instaliraš... ništa lakše... Za instalaciju paketa koristi yast...
Kao što rekoh, nisam korisnik SUSE-a niti me provlači , Ubuntu je sasvim ok ;) i ne znam kolike i kakve su razlike.

Što se tiče KDE,GNOME okruženja mogao je da bira okruženje prilikom instalacije ;), ali o tom potom, ovo za Yast si u pravu, sve može sa njim da radi,ne mora da pipa terminal..;)
 

Red_Zmaja

Domaćin
Poruka
3.087
Pocetnika oma u konzolu zanimljivo... A za cega sluzi onda yast :? :roll:
A izbor distribucije odgovara pocetniku i olaksa ce ti malo zivot sa linuxom ali samo malo posto i suse ima svojih bubica.. Koristi ga tek toliko dok ne naucis da predjes na neki drugi distro prijateljski savet :D
P.S. I upoznaj se sa konzolom i bar osnovnim komandama nikad se ne zna kad e ti zatrebati...
 

Šakal

Elita
Poruka
17.380
I meni se gnome više dopada... a kad mi malo dosadi uz par poteza ga našminkam, promenim izgled i guraj dalje... dok sa kde je sve to malo komplikovanije i bar meni ružnije... ali dobro, stvar ličnog ukusa i izbora... Novel je počeo da koketira sa win-om... imaju neki dil... meni se to baš i ne dopada... SuSe je kao što Red Zmaja reče dobar za početnike... liči pomalo na win. a prelaz zna da bude gadan...
 

maksvel

Primećen član
Poruka
781
Koliko sam čitao, katkad umeju da nastanu žešći problemi kod klasičnog apgrejda, tako da ću bukvalno od početka odraditi instalaciju. (U principu, apgrejd na blisku verziju ide bez nekih problema...)
Meni trebaju nove verzije PHP+MySQL i treba da migriram LCMS na novu verziju (Moodle 1.9 - izlazi uskoro) i da promenim raspored particija, pa kad već sve to radim, rek'o i da reinstaliram Linux ;)
Inače o apgrejdu 10.0->10.3 ima ponešto na http://www.linux.com/feature/119742 i
 

gost 94023

Ističe se
Poruka
2.522
E ovako skinuo sam sa neta Skajp za Linux Suse 10.x i to RPM formatu i kad idem preko Yasta da instaliram prijavi kao da paket da sadrzina paketa nije pronadjena (ne znam bas najbolje engleski tako da ne zamerite).Onda pokusam preko Instal applications i tu izbaci da mi Skajp zahteva: LinQtNetwork.so.4 i libsigc++2-2.0.17-12.i586 ?Sta treba da radim?
 

Šakal

Elita
Poruka
17.380
Hm, mislim da je to malo komplikovano za njega obzirom da je početnik...
Če... Svaki linux pa i taj koji koristiš ima repositorijume... tu pronadji šta ti treba, označi i instaliraj... Već sam ti to preporučio... Sad, ne mogu da se tačno setim gde se to nalazi na SuSe-u ali kopaj malo pa ćeš naći...
 

Top
  Blokirali ste reklame
Dragi prijatelju, nemojte da blokirate reklame - isključite Ad Blocker na Forumu, jer će tako mesto vaših susreta na Krstarici ostati besplatno za korišćenje.