Quantcast

FARCRY PROBLEM (connect3d x550 256mb)

Wild Boy

Zainteresovan član
Poruka
203
Far Cry sasvim fino radi sa 512 rama
Probaj drajvere, mislim sta drugo da ti kazem. Patch 1.3 ti verovatno nece raditi na TOJ verziji igre. Ne brini se tvoja graficka je dovoljna za igranja FC verovatno i na high detaljima (ako si zbog toga postavio skor u 3dmark-u)
 

zinedin zidan

Početnik
Poruka
25
Wild Boy:
Far Cry sasvim fino radi sa 512 rama
Probaj drajvere, mislim sta drugo da ti kazem. Patch 1.3 ti verovatno nece raditi na TOJ verziji igre. Ne brini se tvoja graficka je dovoljna za igranja FC verovatno i na high detaljima (ako si zbog toga postavio skor u 3dmark-u)
mislim da imam 6.1 drajvere
koje da probam, gde da nadjem
sta ti znaci za patch 1.3 naTOJ verziji igre
 

Vladimir Pasic

Zainteresovan član
Poruka
135
zinedin zidan:
gde kako, i sta posle
dali je bila ista graficka u pitanju
hvala
Ja sam igrao farcry normalno dok nisam stavio nove drajvere sa NVidijinog sajta poslije toga vise nisam mogao pokrenit farcry.
Poslije duzeg gatanja skontao sam i sa sajta proizvodjaca graficke karte skinem zadnje
preporucene drajvere za svoju graficu kartu (FX 5600 DT ,Abit),i kad sam zamjenio drajvere igrica je ponovo isla normalno...
PROBATI
 

zinedin zidan

Početnik
Poruka
25
Vladimir Pasic:
Ja sam igrao farcry normalno dok nisam stavio nove drajvere sa NVidijinog sajta poslije toga vise nisam mogao pokrenit farcry.
Poslije duzeg gatanja skontao sam i sa sajta proizvodjaca graficke karte skinem zadnje
preporucene drajvere za svoju graficu kartu (FX 5600 DT ,Abit),i kad sam zamjenio drajvere igrica je ponovo isla normalno...
PROBATI
hvala, probacu
 

Wild Boy

Zainteresovan član
Poruka
203
Patch 1.3 za FC ima oko 70 mb i ukoliko imas verziju na DVD-u onda ga instaliras posto instaliras igru a pre krekovanja. Ukoliko imas verziju na 3 cd-a onda na patch zaboravi (crack je automatski) i patch odbija da se instalira, ti na next a on nista. Far Cry je ipak iz 2004. i naravno da sa novijim kartama pravi probleme zbog toga i postoji patch. To sa drajverima ce ti verovatno proraditi ali kako onda igrati novije igre npr NFSMW trazi minimum 4.10 drajvere
 

zinedin zidan

Početnik
Poruka
25
Wild Boy:
Patch 1.3 za FC ima oko 70 mb i ukoliko imas verziju na DVD-u onda ga instaliras posto instaliras igru a pre krekovanja. Ukoliko imas verziju na 3 cd-a onda na patch zaboravi (crack je automatski) i patch odbija da se instalira, ti na next a on nista. Far Cry je ipak iz 2004. i naravno da sa novijim kartama pravi probleme zbog toga i postoji patch. To sa drajverima ce ti verovatno proraditi ali kako onda igrati novije igre npr NFSMW trazi minimum 5.10 drajvere
instalitrao sam 6.2 drajvere sa sajta proizvodjaca, ali nista
gde da nadjem patch, ne mogu da skinem sa neta 70 mb
da li treba 1.3, ili jos neki
 

Top