Quantcast

Crni ekran

silvesters

Obećava
Poruka
77
Udji u podesavanja prikaza. Sa desktopa idi na properties pa onda tamo gde su ti podesavanja za graficku. Tamo imas podesavanja glavnog Display-a, cekiraj TV. Ja sam imao slican problem, ovo mi je pomoglo.
 

zokky

Primećen član
Poruka
668
Ako prenosis direktno sliku sa monitora na ekran , kod ATI jevih kartica ,u opcijama za setings> Overlay>Theater Mode Options podeseno da je Standard i FullScreen Video( prikazuje titlove..) tada ces morati smanjiti rezoluciju i refres monitora posto je to za TV mnogo i nije u stanju da prikaze sliku.
 

stanoje

Zainteresovan član
Poruka
154
svitac85:
ok,povezem ja tv s kompom,slika se pojavi na tv-u i sve sto radim na monitoru vidi se na tv,ali kada pustim film umesto filma pojavi se crna slika,sta da radim?
Ti naravno imas neku ATI-jevu karticu, jer se ovaj "problem samo kod njih javlja". U zavisnosti od proizvodjaca treba je i podesiti. Npr. kod nekih imas wizard za podesavanje, a kod nekih ides u display properties/settings/advanced settings/display pa treba da aktiviras clone mode a ne theater ili u svakom slucaj tu treba da podesis. To ustvari nije nikakva greska vec samo podesavanje kartice.
 

Top
  Blokirali ste reklame
Dragi prijatelju, nemojte da blokirate reklame - isključite Ad Blocker na Forumu, jer će tako mesto vaših susreta na Krstarici ostati besplatno za korišćenje.