Quantcast

Sata kablovi problem

snejks

Elita
Poruka
17.483
Imao sam juče jedan problem , usled igranja ili bilo čega drugoga odjednom mi nestane slike i tona , komp nastavi da se vrti i radi ali meni se ne pojavljuje ništa na ekranu.Isto tako i kada restartujem komp , moram prvo da ga ugasim na par sekundi pa tek onda start kompa.
To je išlo tako jedno 10 puta i ja pošandrcam i skinem stranicu kompa i ustanovim da mi je nov sata hdd vruć , inače je Seagate sata2 od 160 Gb u pitanju , ali ustanovim da mi je vruć i drugi hdd stari maxtor od 20 Gb. Prvo otkačim maxtora , kada sistem više ne prepoznaje Seagate(na njemu je windows) , otkačim seagata i zakačim maxtora sve ok vidi ga , pomislih da je pukao Seagate totalno dok se nisam setio da mu promenim sata kabel i posle toga je sve proradilo kako treba , kućište sam ostavio otvoreno za svaki slučaj sada dok mu ne uzmem jedan ventilator da duva preko hdd-ova.
Interesuje me dali je ovo normalna pojava da S-ata kabel ode tek tako u večna lovišta?
Inače sada komp radi ok (da kucnem u drvo).
Inače komp je
- AMD sempron 3000+ 64bit
- Gigabyte S , GA-MA690VM-S2 , sa integrisanom ATI x1200
- 2 gb rama ddr2 667
- seagate 160Gb Sata2 8Mb
- Maxtor 20Gb 2Mb
- Trust 370W
-
 

NICS

Iskusan
Poruka
5.707
Stranuicu od kucista uvek drzim otvorenu da li je pametno ili nije zbog skupljanja prasine ne znam ali je okorisno bas kao sto si rekao "cackanja" S-ATA i ostalih kablova promeni to bar nije skupo a pre toga proveri da li si ravnomerno prikacio na HDD zezao sam se jedno vreme sa kablovima i kablom za napajanje ugloavnom je problem DATA kable u tovm slucaju S-ATA jer pri paljenju kompa prijavi ti "please insert bootable disk...".
Nema veze koja je konfiguracija kompa samo je bitno da su kablovi ravnomerno prikaceni nemoj da cimas jer ti se moze desiti kao i meni da jedan kontakt se iskrivi ili slomi jos imam disk kome fale cak 3 kontakta ili kako se vec strucno zove i za divno cudo radi.
Sve je to oako j u pitanju S-ATA. Cisto da se ogradim :)
 

snejks

Elita
Poruka
17.483
Nažalost moj problem se nastavio posle tri četri dana. I sada mi nije ništa jasno. Nije moguće da su kablovi tako lako osetljivi i da tako brzo odu. Problem se javi posle par sati korišćenja kompa , posle ga ugasim i posle dva sata on opet radi kako treba , pitam se da to moj monitor ne počinje da crkava pa povlači za sobom ovakve efekte. svi temperaturni parametri u biosu su ok u debelim granicama dozvoljenoga , nisam ga klokovao , i što je najgore nemam ni vremena da ga proučavam pa sam problem neta rešio prebacivanjem wifi kartice u drugi komp i kačenje WiFi antene na njega.
E da razmišljam se da možda ona integruša crkava unutar kompa na ploči i pitam se dali je to moguće? Ploča stara svega 4 meseca a sve regularno bilo urađeno i da dodam napajanje svega toga kontroliše UPS Mustek od 600W
 

gost 13024

Domaćin
Poruka
3.926
Pitam se da li si mijenjao pomenute kablove, jer, moze da se desi da zataje kablovi, na zalost kvalitet koji se moze da nadje na nasem trzistu i nije neki, ali meni su kablovi u do sadasnjem iskustvu zadali toliko glavobolja da vise ne vjerujem ni onom kojeg tek otpakujem...
Ako si mijenjaoi i stavljao nove, onda je zapitati se sta je problem, ali svakako ako nisi, oni bar nisu skupi i treba da ih zamisnis..

Pored toga uz komp si trebao da dobijes i bar jedan kabl rezerve...
 

snejks

Elita
Poruka
17.483
Mozda ti crkava South Bridge na plochi ?? :confused:
Jednostavno ne mogu da verujem u to , jer skoro 3 puna sata sam ganjao Live For Speed (LFS alfa s2) i ni štucnulo nije , da makar malo zadrhti slika u toku igre ali jock , dao mu 128 mb od sistemske memorije nosi bez ikakvih problema sa u proseku od 40 - 50 fps-a na rezoluciji 1024x768 , maximalna na 15" monitoru. Da je Suoth Bridge ne bi ni mogao da ga pokrenem.
 

Oggy

Domaćin
Poruka
3.724
Jednostavno ne mogu da verujem u to , jer skoro 3 puna sata sam ganjao Live For Speed (LFS alfa s2) i ni štucnulo nije , da makar malo zadrhti slika u toku igre ali jock , dao mu 128 mb od sistemske memorije nosi bez ikakvih problema sa u proseku od 40 - 50 fps-a na rezoluciji 1024x768 , maximalna na 15" monitoru. Da je Suoth Bridge ne bi ni mogao da ga pokrenem.
Pa pre ce da crkne odmah (ako je fabricka greska) nego posle 1-2godine rada...
 

snejks

Elita
Poruka
17.483
Evo me opet , stvari se polako iskristališu uvek , juče kada sam ustao od tog kompa ugasio ga regularno a jutros ne mogu ni komp da upalim normalno , zavrte se hdd-ovi , cooleri na proc. sve regularno međutim monitor ostaje ugašen. Ili je vga čip na matičnoj ili monitor zaebava (tj. kabel od monitora) a to ću da vidim tek danas poslepodne kada se vratim sa posla. A da kada palim komp upali mi se zelena lampica na monitoru ali se automatski vrati na žutu boju posle pola sekunde.
 

Oggy

Domaćin
Poruka
3.724
Izvuci kabl od monitora iz racunara pa upali PC. Ako imas ukljucen sound za Windows startup jos bolje, ako ga cujes onda je monitor problem. A gasis ga WIN dugme, pa U, pa U...

U svakom slucaju posle startovanja PCa, nakon par sekundi treba da cujes kratak pip, to je znak da je prosao POST, znaci hardver je OK i prelazi na boot sa HDDa.

U najgorem maticna je otisla i brljavi debelo...sto SB sto VGA:(
 

snejks

Elita
Poruka
17.483
Uvek prođe post . i ono kratko bip , ma videću šta je , a pisao sam i sistemu za podršku , obično zaglavi na detekciji ide grana . Malo sam čeprkao po njihovom sajtu i skontao da dosada ima 5 revizija bios-a za njega pa je možda i do njih . Naći ću šta je čim budem imao malo vremena ovih dana sam u nekoj frci sa vremenom ili ću skokati onoga što mi prodo ploču :( (kupljena u xeon-u gde i ostali delovi)
 

snejks

Elita
Poruka
17.483
Pablo ovako pošto je kupljen u radnji , verovatno imam , pošto sam zadržao račun , ali pitanje je koliko bi ti ko priznavao garanciju jer sam sam sklapao i sve je kupljeno u delovima doduše na istom mestu.
E sada danas sam došao kući sa posla i pokušavao da ga upalim i naravno nije ništa se dešavalo. Pošandrcao , rasklopio ga na sastavne delove , u parčiće tj komponente i sve lepo polako opet sklopio deo po deo a pre sklapanja sam resetovao cmos i na jumpere a da bi bio siguran 100% vađenjem cmos baterije na jedno dve tri minute. prvo sam sklopio samo komp bez ikakvih uređaja i on je prošao post bez ikakvih problema i ja sam ušao u BIOS podesio osnovu sat i ostale picaboce on je grafiku turio automatski na 128 mb integrisane . Zatim sam ga ugasio i prikačio sve preostale delove na njega , sve bukvalno. Krenuo da dižem sistem i oma ušao u bios da proverim sve uređaje i podesim boot hdd. i ladno podigao sistem bez ikakve zezancije. to je bilo pre nepunih 10 minuta. sada šta dalje videću , ovo može biti izgleda bilo šta , neki lošiji kontakt a nemaš pojma gde je problem .
Šta i kako dalje pojma nemam!!!
 

snejks

Elita
Poruka
17.483
Moja sreća trajala 50 minuta i komp se restartovao jedan bip i ništa ostale su mi samo dve mogućnosti matična ploča ili napajanje , pošto nemam nijednog u rezervi moraću da sačekam vikend sa daljom opravkom pa ću videti šta je. ako je matična (u šta jednostavno ne mogu da poverujem) probaću da je vratim da mi provere i zamene (u šta čisto sumnjam da će uraditi). A ako je napajanje paaaaaa u svakom slučaju mu sledi novo :( :confused::???::mad::shock::?
 

snejks

Elita
Poruka
17.483
E sada ovo nije normalno i nije mi dalo mira , pa sam se začudio zašto ima malo stavki u bios-u , pa sam uzeo knjižicu i otkrio da mi je jedan deo bios-a sakriven i da se otvara na Ctrl + F1 dok ste u bios-u , e tu sam otkrio da mogu da klokujem i ploču i proc i skoro sve , tako da sam FSB sa "Auto" oma turio na najmanji na 200 (mogu da ga dižem po 2 koraka) i od tada mi se komp više nije restartovao - zasada (znači negde oko dva sata). Šta dalje videćemo , meni neznam sve ovo smrdi na napajanje mnogo mi neverovatno deluje da Gigabytova ploča ode tek tako za par meseci.
 

snejks

Elita
Poruka
17.483
Danas sam gurnuo u komp hirens boot disk i benchmarkovao skoro sve redom sa programima sa njega i sve je prošao da nije ni trepnuo monitor , čak i i bench na PC Doktoru koji je testirao komp pod punim opterećenjem 10 minuta , ja stvarno neznam šta više da radim.
Rekoh sebi kad je bal nek je bal ušao i BIOS i digao FSB na nekih 214 tako da je procesor pičio stabilno na 1.71 ghz bez raspada sistema(default je 1.6) nekih dva sata i potom sam ga vratio na default.
Ovih dana ću mu uzmem novo napajanje ali neznam gde zeza i zadnja pretpostavka mi je da negde gubi kontakt na napajanju.
 

snejks

Elita
Poruka
17.483
Kupio sam maločas napajanje Codegen Cases PSU Dual 12v ATX 2.0 400 W (valjda će biti dovoljno dobro) , pa ću popodne kada ga montiram da otkrijem najzad u kom grmu leži zec. Javljam čim budem bio siguran šta je. :shock::confused::shock::idea:
 

snejks

Elita
Poruka
17.483
E ovako , katastrofa za gigabyte u mojim očima izgleda da je vrisnula matična ploča , pošto ni Codegen nije pomogao mada sam se prijatno iznenadio njegovom težinom i širokim izborom kablova.
Digao sam ruke od daljega mučenja i spakovao ga onako celog (kućište) i odneo na ono mesto gde sam uzeo ploču , memoriju i cpu , tj na isto mesto , usput poneo kutiju (na kojoj se jasno vidi oznaka prodavca i račune) , pa nek se malo njihov serviser muči sa njim videću sutra kada otkriju ono što sam i ja otkrio da se čipset pregreva AMD690 za minut posle uključenja (mada sam mu i rekao šta je) . Ako priznaju kao fabričku grešku OK ako ne opet OK (ne volim da se svadjam oko potrošnog materijala platiće oni za koje radim i novu ploču samo da nastavim da radim ali misliiiim 4 meseca posle kupovine , pa da je najveći shitt od ploče pa bi izdržalo godinu dana) , videću šta će se desiti neću da nagađam. Javljam vam u svakom slučaju krajnji ishod.
 

snejks

Elita
Poruka
17.483
E a sada sam besan , ali ne na servisere već na sebe što sam i uopšte odneo tamo komp . Zamislite šta se desilo zove me lik iz servisa i kaže da je kompjuter gotov i da dođem po njega i da je samo sistem bio u pitanju :shock::shock::shock: ?:idea: , aj odoh ja tamo lik upali komp i digne sistem i posle opet ga digne i opet i kaže vidite da je ok. Ja reko ja zalutao neznam više ništa , ćapim komp nosim ga KUĆI!!!
Kući ga prikopčam 40 sec. i paf raspad sistema , Nazvao sam servis i XXXXXXX *** XX XX XXXXX grrrrrrrrr XXXXXX i reko im da je ovo bilo prvi i zadnji put da ga nosim.
 

Top
  Blokirali ste reklame
Dragi prijatelju, nemojte da blokirate reklame - isključite Ad Blocker na Forumu, jer će tako mesto vaših susreta na Krstarici ostati besplatno za korišćenje.