Quantcast

Cudno ponasanje AGP kartice ( 0 - 8x)

shegi

Primećen član
Poruka
977
Pozdrav.Imam neki cudan problem .Naime radi se o grafickoj ati x1550 (256 mb ,ddr2 )AGP 8x.
Imam maticnu koja podzrava ovu grafu i ima agp 8x slot (kt4v ploca)
E sad kada sam sve podesio fino zelio sam malo da pikam cs...uglavnom prijavljivalo mi je problem sa memorijom ...Nisam na to obracao paznju i igrao sam neke igrice tipa san andreas i picile su mi na full detaljima bez problema...Takve sam prirode pa nmg biti miran i morao sam da otkrijem sta je sa csom ...Ugl na kraj u dodjem do zakljucka da mi brzina agp-a stoji na 0 umjesto 4 ili 8 ...i instaliram chipset drajvere za maticnu i brzina agpa se odledi tj mogao sam da ju mijenjam ...promjenim ju na 8 x i cs radi...e sad npr san andreas i jos neke malo zahtjevnije igrice od cs-a ne rade...kada udjem u igricu boje su na sve strane nista ni sa cim ...A fps an csu mi je relativno slab oko 50-60 .E sad ako vratim brzinu na 0 mogu da igram ponovo ove igre osim cs-a...Zanima me sta pravi problem kada mi je brzina na 8x ? Moze li se to rijesiti da mi sve radi kako treba ili ne ?
Hvala unaprijed .
 

kempi

Zainteresovan član
Poruka
221
To je cest slucaj sa KT4-V plocom i Ati 9600 Pro/1650 karticama koje imaju dodatno molex napajanje.Problem je u AGP drajveru,tj.kod instalavije drajvera za cipset (via hyperion 4.51) u toku instalacije treba iskljuciti AGP 3.0 driver i u biosu agp fast write.
 

shegi

Primećen član
Poruka
977
@luudak
Na 4 ista stvar.Reinstalacija direct x-a takodje nije pomogla.
@Angel4U
Kada je brzina 8x javlja gresku u direct x-u kod testiranja 3d aceleracije
Prvo ide testiranje sa direct3D 7 interfesjom i prodje normalno ,a kod direct3D 8 i 9 interfejsa prijavi ovu gresku
Test failed at step 29 (DrawIndexPrimitive): HRESULT=0x8876017c (Out of video memory).

@kempi
Pre nego sto sam procitao tvoj post instalirao sam omega ati drajvere umjesto zvanicnih ati drajvera.Pri instalaciji mi je po defaultu nudilo iskljucen fast write...Kada sam ih instalirao na moje cudnjenje nije bilo vise ovih greski tj sve je radilo na agp 8x ...E sad sve je to nekako hm lose :D 100% sam siguran da nemam sa omega drajverima ni polovinu onog sto moja graficka moze da ponudi...Zatim sam uninstalirao drajvere (omega) i instalirao opet zvanicne drajvere...Fast write sam iskljucio i u ati catalystu i u BIOS-u ,ali su se opet vratili stari problem navedeni u prvom postu.
Nisam siguran sta sam instalirao kad sam instalirao chipset drajvere...Da li mislis da bi trebao ukloniti chipset drajvere pa sve ispocetka probati? Ako da sa kojim programom bi to mogao uraditi.Hvala
 

Top
  Blokirali ste reklame
Dragi prijatelju, nemojte da blokirate reklame - isključite Ad Blocker na Forumu, jer će tako mesto vaših susreta na Krstarici ostati besplatno za korišćenje.