Data Fax Modem Intel56 V.92 Sweex
Prikazujem rezultate 1 do 11 od 11

Tema: Data Fax Modem Intel56 V.92 Sweex

  1. #1
    Početnik
    Učlanjen
    31.10.2003.
    Lokacija
    Zrenjanin
    Poruke
    3
    Reputaciona moć
    0

    Podrazumevano Data Fax Modem Intel56 V.92 Sweex

    Imam Modem Intel56 Data Fax, Operatvni sistem WinXP Pro. Pre ovog Modema sam imao HSPmikromodem 56 Lucent Ageere 56 koji nije bio kompatibilan u WinXP, a u WinMe je radio. Izvrsio sam upgred Milenijuma u WinXP Pro, zamenio Lucentov Modem za Intelov56 Data Fax Holandske firme Sweex, instalirao dobijen drajver za WinXP Pro za ovaj Modem i on ga je prepoznao i radio je. Medjutim morao sam da formatiram HDD. Posto instalacija WinXP-a nije moguca iz DOS-a, instalirao sam WinMe pa sam zatim "PRELEPIO" Win XP, instalirao sve potrebne drajvere za Monitor, graficku, zvucnu itd.... Ali Modem mi ne prepoznaje-registruje.Pri inst.drajveraXP' ( isti koji sam i prethodno instalirao ), koji sam dobio za ovaj Modem kada kazem da imam CD on sve odradi do trenutka kada ga lociram u Wizard carobnjaku i kada ga cekiram na CD-u i kada kliknem OK uopste ne reaguje, ne pokrece instalaciju!,
    a radio je perfektno pre formatiranja HDD u WinXP-u istom koji sam i sada instalirao sa istim drajverom za njega.
    Unapred Hvala za svaku pomoc ili savet!!!



  2. #2
    Početnik
    Učlanjen
    23.10.2003.
    Lokacija
    Salzburg
    Poruke
    7
    Reputaciona moć
    0

    Podrazumevano Isti problem

    Takodje se isti problem i meni desio,ja sam samo instalirao WinXP Professional na drugoj particiji tkz.D:,sve je lepo funcionisalo osim sto mi modem uopste nije prepoznavao,na prethodnoj particiji imam Win98 i tamo sve lepo funkcionise,niko nije mogao da mi pomogne tako da sam jednostavno deinstalirao XP,i sada cu instalirati jos jedan hard disk i pokusati isto,videcu sta ce biti. :wink:

  3. #3
    Elita bundeva (avatar)
    Učlanjen
    10.07.2003.
    Pol
    muški
    Poruke
    22.631
    Tekstova u blogu
    2
    Reputaciona moć
    1470

    Podrazumevano

    Ovo mi se nije desilo,ali jedan drugar mi je imao slican problem.Probajte da izvadite modem iz racunara,da uradite citavu instalaciju sa svim drajverima,pa tek onda da ubacite modem.Stvarno malo blesavo,al' cudni su putevi gospodnji.
    I napisah vec negde,nema potrebe da XP radis preko milenijuma.CD sa XP-om ti je sigurno butabilan.Samo stavi u biosu da ti je 'first boot device'-CD,i instalacija ce sama da krene.Ajd' probajte,pa se javite,interesuje me sta ste uradili.

  4. #4
    Zainteresovan član
    Učlanjen
    06.09.2003.
    Poruke
    107
    Reputaciona moć
    54

    Podrazumevano

    Probaj sa add new hardware. Meni je to upalilo.

  5. #5
    tzar
    Guest

    Podrazumevano

    Eto ti sad ispad da imam problem a da nisam ni znao za to. :shock:

    Imam isti modem i win98 i winxp koristim 98icu za net i tu modem lepo radi - da li ste probali faxtalk program sa cda radi super.

    xp mi prepoznaje modem u device managru kao pci... ali mu nisam dao drajvere jer nisam imao disk pri ruci, a sad ispada da mozda nece ni raditi

  6. #6
    Obećava
    Učlanjen
    27.12.2003.
    Poruke
    57
    Reputaciona moć
    51

    Podrazumevano Toliko "KomplikovaN" prob? pfff..

    PRE NEGO STO URADITE BILO KAKVO SR*NJE :

    1. Ubaci Disk sa drajverima za modem
    2. Otvori Device Manager (desni klik na My Computer/MANAGE?Device Manager)
    3. Nadji svoj modem
    4. Ako ti pored njega stoji zuti znak pitanja znaci da nije lepo instaliran ili nema drajvere.
    5. Desni klik na modem i izaberi Update Driver
    6. Pojavice ti se dve opcije.Izaberi prvu
    7. Windows ce automatski naci modem i instalirace drivere sa diska

    To bi bilo to.

    U clucaju da ne nadje drivere, izaberi drugu opciju i sam mu selektuj drivere sa diska, pa ce Xp sam da ih kopira tamo gde treba.
    Kada to uradi retsratuj komp. i to bi bilo to.

  7. #7
    Guest

    Podrazumevano Re: Isti problem

    Citat Original postavio Deki Salzburg
    Takodje se isti problem i meni desio,ja sam samo instalirao WinXP Professional na drugoj particiji tkz.D:,sve je lepo funcionisalo osim sto mi modem uopste nije prepoznavao,na prethodnoj particiji imam Win98 i tamo sve lepo funkcionise,niko nije mogao da mi pomogne tako da sam jednostavno deinstalirao XP,i sada cu instalirati jos jedan hard disk i pokusati isto,videcu sta ce biti. :wink:
    Isti problem sam imao i ja . Problem ces resiti tako sto ces posle instalacije XP-a izvadidi modem i zameniti ga u drugi PCI

  8. #8
    Zainteresovan član
    Učlanjen
    22.10.2003.
    Lokacija
    Selim se
    Poruke
    391
    Reputaciona moć
    55

    Podrazumevano Re: Isti problem

    Citat Original postavio Anonymous
    Citat Original postavio Deki Salzburg
    Takodje se isti problem i meni desio,ja sam samo instalirao WinXP Professional na drugoj particiji tkz.D:,sve je lepo funcionisalo osim sto mi modem uopste nije prepoznavao,na prethodnoj particiji imam Win98 i tamo sve lepo funkcionise,niko nije mogao da mi pomogne tako da sam jednostavno deinstalirao XP,i sada cu instalirati jos jedan hard disk i pokusati isto,videcu sta ce biti. :wink:
    Isti problem sam imao i ja . Problem ces resiti tako sto ces posle instalacije XP-a izvadidi modem i zameniti ga u drugi PCI
    Verovatno se 'sapliće' sa zvučnom karticom, pogotovo ako je ona integrisan na ploči (to je kod mene bio slučaj), pa ako već reinstaliraš XP izvadi modem iz slota PRE POČETKA instalacije, pa ga vrati tek kad instaliraš sve ostale drajvere, ako ne radi u istom slotu probaj drugi.

    Nije mi jasno kako to misliš 'nije bio kompatibilan u XP-u'? Ovo pitam zato što sam i ja imao isti (HSP) modem i WinME, a posle instalacije XP na gore opisani način on je radio, naravno uz odgovarujeće drajvere.
    XP ne možeš da instaliraš iz DOS-a ali možeš sa botabilnog CD.
    Ako sam dobro razumeo ono 'PRELEPIO' to znači da nisi kod instalacije XP-a išao na opciju Clean Install?
    Ako već ideš na instalaciju preko WinMe, onda WinMe instaliraš na drugoj particiji, ako je imaš, ili umesto instalacije u C:\windows instaliraj u neki drugi folder (radiće normalno), a kad pokreneš instalaciju XP-a ideš na opciju Clean Install

  9. #9
    Zainteresovan član
    Učlanjen
    05.01.2004.
    Poruke
    172
    Reputaciona moć
    52

    Podrazumevano

    Ljudi ...covek je resio problem jos pre nedelju dana bas onako kako je cika Windows rekao...
    p0z.

  10. #10
    djele
    Guest

    Podrazumevano

    Hm...
    ja nisam imao taj prob. moj prob je bio taj shto se isti modem lepo instalira,ugasio sam integrisanu zvucnu ubavcio 5.1 sb live
    no ne bitno nakaci se na net i radi kao nenormalan ali samo 2-3 minuta na Xp-u
    instaliram 98 SE i na njemu radi perfektno zashto je to???????????

  11. #11
    Zainteresovan član
    Učlanjen
    05.01.2004.
    Poruke
    172
    Reputaciona moć
    52

    Podrazumevano

    Citat Original postavio djele
    Hm...
    ja nisam imao taj prob. moj prob je bio taj shto se isti modem lepo instalira,ugasio sam integrisanu zvucnu ubavcio 5.1 sb live
    no ne bitno nakaci se na net i radi kao nenormalan ali samo 2-3 minuta na Xp-u
    instaliram 98 SE i na njemu radi perfektno zashto je to???????????
    E ...to nije moja struka

Slične teme

  1. Modem softK56 data fax voice speakerphone carp
    Autor rashomonac u forumu Hardver
    Odgovora: 2
    Poslednja poruka: 16.11.2005., 20:51
  2. sweex modem = MUKE ISUSOVE
    Autor knezevic u forumu Hardver
    Odgovora: 7
    Poslednja poruka: 01.07.2004., 03:31

Pravila za slanje poruka

  • Ne možete kreirati novu temu
  • Ne možete poslati odgovor
  • Ne možete dodati priloge
  • Ne možete prepraviti svoju poruku
  •