Word 2010: Problem sa ćirilicom
Prikazujem rezultate 1 do 8 od 8

Tema: Word 2010: Problem sa ćirilicom

  1. #1
    Stara legenda Atomic™ (avatar)
    Učlanjen
    07.08.2016.
    Pol
    muški
    Lokacija
    Novi Sad
    Poruke
    77.591
    Reputaciona moć
    1548

    Podrazumevano Word 2010: Problem sa ćirilicom

    Instalirao sam Add-in TranslitGT za Word 2010.

    Add-in savršeno konvertuje latinicu u ćirilicu i obrnuto samo što mu je velika mana što Word primorava da prikaže sledeće obaveštenje:



    This error usually occurs because of macro security settings. If you know that the macro comes from a source that you trust, you can change your macro security settings to allow you to enable the macro.
    If the file opens in Protected View, click Enable Editing, and then click Enable Content. Editing functions are restored and the active content, including macros, will run. This file is now trusted; security prompts will no longer appear unless the file is opened on another computer.
    Change macro settings
    You can change macro security settings in the Trust Center. However, if you work in an organization, your system administrator might have changed the default settings to prevent anyone from changing any settings. Use the following instructions to change macro settings for your Office programs.
    Click the File tab. The Backstage view appears.
    Under Help, click Options. The Options dialog appears.
    Click Trust Center, then click Trust Center Settings.
    In the Trust Center click Macro Settings.
    Macro settings explained:
    Disable all macros without notification - Macros and security alerts about macros are disabled. If there are files with unsigned macros that you do trust, you can put those files into a trusted location. Files in trusted locations run without being checked by the File Validation process.
    Disable all macros with notification - Macros are disabled, but security alerts appear if there are macros present. Enable macros on a case-by-case basis.
    Disable all macros except digitally signed macros - Macros are disabled, but security alerts appear if there are macros present. However, if the macro is digitally signed by a trusted publisher, the macro runs if you have trusted the publisher. If you have not trusted the publisher, you are notified to enable the signed macro and trust the publisher.
    Enable all macros (not recommended, potentially dangerous code can run) - All macros run. This setting makes your computer vulnerable to potentially malicious code.
    Trust access to the VBA project object model - Disallow or allow programmatic access to the Microsoft Visual Basic for Applications (VBA) object model from an automation client. This security option is for code written to automate an Office program and manipulate the VBA environment and object model. It is a per-user and per-application setting, and denies access by default, hindering unauthorized programs from building harmful self-replicating code. For automation clients to access the VBA object model, the user running the code must grant access. To turn on access, select the check box.
    Note Microsoft Publisher and Access have no Trust access to the VBA project object model option.
    This error might also occur for the following reasons:
    The certificate of trust that is attached to the macro is invalid. Unless you are certain that the macro is safe, it is recommended that you not trust or run the macro. Use the following instructions to view valid or invalid digital signatures.
    Click the File tab. The Backstage view opens.
    Click the Info tab.
    Under Signed Document, click View Signatures.
    The Signatures pane appears with a list of valid signatures.
    For more information, in the Signatures pane, click the down-arrow next to each signature.
    The certificate is no longer trusted, was revoked by the issuing authority, or is damaged. Unless you are certain that the macro is safe, it is recommended that you not trust or run the macro.
    Visual Basic for Applications (VBA) is not installed on your computer. In this case, no VBA macro can be run, regardless of whether the macro has a valid certificate of trust. You or your administrator may have chosen not to install VBA, or the version of Microsoft Office that you are using may not install VBA by default. If your version of Microsoft Office does not provide VBA as an installable feature, you can upgrade to a version that provides VBA support.
    If you are unable to change the security settings, it is possible that another program has locked the security settings. Close all Microsoft Office programs, then restart your program and change the security settings.


    Dobro sam pročitao tekst koji mi je Word prikazao te uradio kao što je napisano




    Nažalost Word 2010 mi i dalje prikazuje tu poruku.



    Molim Vas da mi objasnite šta je potrebno da uradim kako bih uklonio to obaveštenje.
    Atomic™



  2. #2
    Aktivan član zaluđenik (avatar)
    Učlanjen
    04.01.2016.
    Pol
    muški
    Lokacija
    Route 66
    Poruke
    1.214
    Reputaciona moć
    39

    Podrazumevano Re: Word 2010: Problem sa ćirilicom

    Trust access to the VBA project object model - Disallow or allow programmatic access to the Microsoft Visual Basic for Applications (VBA) object model from an automation client. This security option is for code written to automate an Office program and manipulate the VBA environment and object model. It is a per-user and per-application setting, and denies access by default, hindering unauthorized programs from building harmful self-replicating code. For automation clients to access the VBA object model, the user running the code must grant access. To turn on access, select the check box.
    Probaj da selektuješ i ovaj "Trust access to the VBA..."
    Don't wait for the perfect moment.
    Take the moment and make it perfect.

  3. #3
    Buduća legenda kojeimedadam (avatar)
    Učlanjen
    18.07.2010.
    Pol
    muški
    Lokacija
    СТВАРНИ ЖИВОТ
    Poruke
    25.450
    Reputaciona moć
    8177

    Podrazumevano Re: Word 2010: Problem sa ćirilicom

    Јел можеш да пишеш на ћирилици у том твом Word 2010...јел има ћирилићне фонтове...??
    СРБИЈА МИ ЈЕ СВЕ - А ЗА СВЕ ОСТАЛО - НИШТА МИ НЕ ТРЕБА БЕЗ СРБИЈЕ

  4. #4
    Stara legenda Atomic™ (avatar)
    Učlanjen
    07.08.2016.
    Pol
    muški
    Lokacija
    Novi Sad
    Poruke
    77.591
    Reputaciona moć
    1548

    Podrazumevano Re: Word 2010: Problem sa ćirilicom

    Наравно да могу.
    Нисам инсталирао ћирилични фонт.

    Видите, када сте ово написали пало ми је на памет да инсталирам ћирилични фонт и онда да означим текст који сам написао латиничним фонтом и променим га у ћирилични.

    :
    Atomic™

  5. #5
    Buduća legenda kojeimedadam (avatar)
    Učlanjen
    18.07.2010.
    Pol
    muški
    Lokacija
    СТВАРНИ ЖИВОТ
    Poruke
    25.450
    Reputaciona moć
    8177

    Podrazumevano Re: Word 2010: Problem sa ćirilicom

    Ако не успеш у томе...јави се...
    СРБИЈА МИ ЈЕ СВЕ - А ЗА СВЕ ОСТАЛО - НИШТА МИ НЕ ТРЕБА БЕЗ СРБИЈЕ

  6. #6
    Elita
    Učlanjen
    04.04.2005.
    Pol
    muški
    Lokacija
    iza sedam brda i dolina u 3pm
    Poruke
    15.724
    Reputaciona moć
    388

    Podrazumevano Re: Word 2010: Problem sa ćirilicom

    Citat Original postavio Atomic™ Pogledaj poruku
    Наравно да могу.
    Нисам инсталирао ћирилични фонт.

    Видите, када сте ово написали пало ми је на памет да инсталирам ћирилични фонт и онда да означим текст који сам написао латиничним фонтом и променим га у ћирилични.

    :
    to se radi transliteratorom a ne odabirom fontova...
    ako bi crnogorcima svetlele oči , beograd bio noću sijao kao Pariz

  7. #7
    Aktivan član ДраганЖ (avatar)
    Učlanjen
    05.08.2013.
    Pol
    muški
    Lokacija
    Београд
    Poruke
    1.045
    Reputaciona moć
    30

    Podrazumevano Re: Word 2010: Problem sa ćirilicom

    Citat Original postavio Atomic™ Pogledaj poruku
    Instalirao sam Add-in TranslitGT za Word 2010.

    Add-in savršeno konvertuje latinicu u ćirilicu i obrnuto samo što mu je velika mana što Word primorava da prikaže sledeće obaveštenje:







    Dobro sam pročitao tekst koji mi je Word prikazao te uradio kao što je napisano




    Nažalost Word 2010 mi i dalje prikazuje tu poruku.



    Molim Vas da mi objasnite šta je potrebno da uradim kako bih uklonio to obaveštenje
    .
    За такве задатке користим Либреофиц пакет са додатком за превођење из латинице у ћирилицу и обрнуто...

    Мењање у ћириличне фонтове не решава проблем поготово ако даље треба документ да се уређује...

  8. #8
    Zainteresovan član stemark (avatar)
    Učlanjen
    29.10.2003.
    Pol
    muški
    Poruke
    432
    Reputaciona moć
    60

    Podrazumevano Re: Word 2010: Problem sa ćirilicom

    Pobaj ovde

Slične teme

  1. Bookmarks u Word 2010
    Autor starolecanin u forumu Softver
    Odgovora: 5
    Poslednja poruka: 27.02.2011., 14:09
  2. Pomoc- Word 2010, Windows 2007!
    Autor ancika u forumu Softver
    Odgovora: 2
    Poslednja poruka: 05.02.2011., 21:35
  3. WORD 2003 problem
    Autor OrangeC u forumu Softver
    Odgovora: 28
    Poslednja poruka: 21.04.2010., 03:24
  4. Word 2007 Problem sa Macrosom
    Autor krtislav u forumu Softver
    Odgovora: 8
    Poslednja poruka: 17.02.2010., 00:03
  5. word 2010 (Isto ko 2007) problem
    Autor kantagara u forumu Softver
    Odgovora: 4
    Poslednja poruka: 18.10.2009., 14:05

Pravila za slanje poruka

  • Ne možete kreirati novu temu
  • Ne možete poslati odgovor
  • Ne možete dodati priloge
  • Ne možete prepraviti svoju poruku
  •