Imam malecni problem sa boot.ini-jem
Prikazujem rezultate 1 do 8 od 8

Tema: Imam malecni problem sa boot.ini-jem

  1. #1
    Iskusan Veseli_Ubica (avatar)
    Učlanjen
    01.05.2004.
    Pol
    muški
    Lokacija
    the land of plenty
    Poruke
    5.090
    Tekstova u blogu
    5
    Reputaciona moć
    100

    Podrazumevano Imam malecni problem sa boot.ini-jem

    dobio sam hard na koji sam iz zezanja instalirao XP. I instalirao sam ga, a nisam vadio moj HDD. I tako meni sad pored moja dva OS-a pokazuje i treci, koji je bio na "onom" HDD koji sam u medjuvremenu vratio....
    E sad, iz boot.ini sam uklonio taj treci os koga vishe nema, ali se umesto njega sada ispisuje opcija "Windows Default" . i naravno, ta je opcija prilikom dizanja izabrana kao default :shock: , i ako lodujem nju, dize se prvi XP... Zbunjen sam, a bash me zanima shta sam zayebao...


    Citat Original postavio boot.ini
    [boot loader]
    timeout=15
    default=multi(0)disk(0)rdisk(0)partition(1)\WINDOW S="Microsoft Windows XP Professional |---BASE---|" /fastdetect
    [operating systems]
    multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Micro soft Windows XP Professional |---BASE---|" /fastdetect
    multi(0)disk(0)rdisk(0)partition(2)\WINDOWS="Micro soft Windows XP Professional <<INTERNET>>" /fastdetect
    Toliko. helpnite mi ako vas ne mrzi



  2. #2
    Iskusan Кулиража (avatar)
    Učlanjen
    21.12.2003.
    Pol
    muški
    Lokacija
    BG, Dusanovac
    Poruke
    5.842
    Reputaciona moć
    110

    Podrazumevano

    Sta si zabrljo ner znam, ali cim pogledas boot.ini, logicno je da te prva dva reda ( da ne kazem linije koda) vode na istu particiju (prvu, pretpostavljam C), bez obzira sta pise u nastavku.
    Znaci, da mozes izbrisati ili prvi ili drugi i neces imati nikakvih posledica po racunar.

  3. #3
    Ističe se
    Učlanjen
    01.07.2004.
    Pol
    muški
    Lokacija
    Nis
    Poruke
    2.774
    Reputaciona moć
    78

    Podrazumevano

    Pa nije bas tako Kuli, pogledaj malo bolje, lepo su mu navedene particije 1 i 2, a 1 je default. Meni ovaj boot ini izgleda sasvim ok.

  4. #4
    Iskusan Кулиража (avatar)
    Učlanjen
    21.12.2003.
    Pol
    muški
    Lokacija
    BG, Dusanovac
    Poruke
    5.842
    Reputaciona moć
    110

    Podrazumevano

    Citat Original postavio Pjer_Nis
    Pa nije bas tako Kuli, pogledaj malo bolje, lepo su mu navedene particije 1 i 2, a 1 je default. Meni ovaj boot ini izgleda sasvim ok.
    Ooops, u pravu si.
    Ovo sam napisao jer je pomenuo i treci OS, tako da nisam zagledao bas sve detalje.

  5. #5
    Iskusan Veseli_Ubica (avatar)
    Učlanjen
    01.05.2004.
    Pol
    muški
    Lokacija
    the land of plenty
    Poruke
    5.090
    Tekstova u blogu
    5
    Reputaciona moć
    100

    Podrazumevano

    U tome i jeste problem, boot.ini bi trebalo da je ok, ali mi se i dalje prilikom boota pojavljuje "Windows Default" opcija. Bash nemam pojma shta da mu uradim...

    Gde josh mogu da budu smeshteni podaci o botu (makar samo i teoretski)... Mozda je ostao neki fajl na primarnoj particiji, u kome je ostao info o onom trecem Windowsu (koga sam "uklonio" vadjenjem HDD iz mog kucishta).....

  6. #6
    Elita
    Učlanjen
    16.06.2004.
    Pol
    ženski
    Poruke
    15.793
    Reputaciona moć
    0

    Podrazumevano

    CONTROL PANEL > SYSTEM > ADVANCED > STARTUP and RECOVERY > SETINGS > EDIT
    ...udji u oba sistema i proveri boot.ini
    ...i imas tri - sta je ono Internet

  7. #7
    Iskusan Veseli_Ubica (avatar)
    Učlanjen
    01.05.2004.
    Pol
    muški
    Lokacija
    the land of plenty
    Poruke
    5.090
    Tekstova u blogu
    5
    Reputaciona moć
    100

    Podrazumevano

    Citat Original postavio Andreavk
    CONTROL PANEL > SYSTEM > ADVANCED > STARTUP and RECOVERY > SETINGS > EDIT
    ...udji u oba sistema i proveri boot.ini
    ...i imas tri - sta je ono Internet

    Pa, "Base" i "Internet" su mi dva XP OS-a, s tim da je 3. linija koja definishe default os. mozda je greshka u toj liniji. Da li treba da pishe ovako
    default=multi(0)disk..... itd.??
    Ako i nekom od Vas default linija pochinje ovako, onda sam iscrpeo sve ideje, i ici cu verovatno na repair, kad budem imao vremena (ali cu i dalje da se mislim kako sam uspeo ovako lepo da zayebem stvarrrrr)

    u svakom sluchaju poz & thx

  8. #8
    Elita
    Učlanjen
    16.06.2004.
    Pol
    ženski
    Poruke
    15.793
    Reputaciona moć
    0

    Podrazumevano

    trebalo bi da izgleda ovako:

    [boot loader]
    timeout=15
    default=multi(0)disk(0)rdisk(0)partition(1)\WINNT
    [operating systems]
    multi(0)disk(0)rdisk(0)partition(1)\WINNT="Microso ft Windows XP Professional Partition 1" /fastdetect
    multi(0)disk(0)rdisk(0)partition(2)\WINNT="Microso ft Windows XP Professional Partition 2" /fastdetect

    ...da bi butovao potrebni su mu ntldr, ntdetect.com i boot.ini.
    ...a da proveris sta imas u Disk managmentu: Desni klik na My Computer > Manage > Disk Managment.

Slične teme

  1. problem sa boot-ovima - GRUB4DOS problem
    Autor twix u forumu Unix / Linux Operativni sistemi
    Odgovora: 0
    Poslednja poruka: 09.12.2008., 20:53
  2. Boot problem.
    Autor Login Killer u forumu Operativni sistemi
    Odgovora: 19
    Poslednja poruka: 30.04.2007., 11:59
  3. Boot problem.
    Autor Login Killer u forumu Hardver
    Odgovora: 4
    Poslednja poruka: 25.04.2007., 12:55
  4. Boot-problem
    Autor vlajos u forumu Operativni sistemi
    Odgovora: 12
    Poslednja poruka: 04.01.2004., 15:31

Pravila za slanje poruka

  • Ne možete kreirati novu temu
  • Ne možete poslati odgovor
  • Ne možete dodati priloge
  • Ne možete prepraviti svoju poruku
  •