nema zvuka
Prikazujem rezultate 1 do 5 od 5

Tema: nema zvuka

  1. #1
    Početnik MEXES (avatar)
    Učlanjen
    09.01.2008.
    Pol
    muški
    Lokacija
    NY
    Poruke
    8
    Reputaciona moć
    0

    Podrazumevano nema zvuka

    kad otvorim winamp hocu da pustim pesmu iskoci mi prozorcic "Bad DirectSound Driver. Please install proper drivers or select another device in configuration."
    Error code: 88780078

    Takodje nema zvuka i u ostalim programima....
    probao sam sve i svasta ali ne pomaze...
    Ako je neko imao slican problem neka mi kaze kako ga je resio...pozzz



  2. #2
    Elita
    Učlanjen
    13.09.2009.
    Pol
    muški
    Poruke
    15.159
    Reputaciona moć
    392

    Podrazumevano Re: nema zvuka

    Valjda treba da se instalira najnoviji driver.

  3. #3
    Ističe se Red_Zmaja (avatar)
    Učlanjen
    08.01.2004.
    Pol
    muški
    Lokacija
    /home/red_zmaja
    Poruke
    2.986
    Tekstova u blogu
    9
    Reputaciona moć
    92

    Podrazumevano Re: nema zvuka

    Instalirao drajver za zvuk?
    Let me tell you about heartache and the loss of God wandering, wandering in hopeless night...

  4. #4
    Veoma poznat
    Učlanjen
    12.11.2005.
    Pol
    ženski
    Poruke
    10.139
    Reputaciona moć
    0

    Podrazumevano Re: nema zvuka

    Isto bih te pitala..drajver za zvuk imas na Cd-ju za instalaciju koji si dobio kad si kupovao komp...

  5. #5
    Iskusan NICS (avatar)
    Učlanjen
    08.08.2003.
    Pol
    muški
    Lokacija
    Novi Sad
    Poruke
    5.571
    Reputaciona moć
    113

    Podrazumevano Re: nema zvuka

    probaj ovako:
    Have you tried closing Winamp, Windows and rebooting the computer? Sometimes that can correct funky playback or sound issues.

    Otherwise...

    1. Winamp > Ctrl+P (for preferences)
    2. Plug-ins > Output
    3. double click 'DirectSound output'
    4. Driver tab
    5. make sure the device in the drop-down list correctly reflects your soundcard

    -and/or-

    1. Control Panel
    2. Sounds & Audio Devices icon (or MultiMedia Icon)
    3. Audio tab
    4. in 'Sound playback' make sure the 'Default device:' drop-down box correctly reflects your soundcard


    No dice? Try updating or reinstalling the soundcard drivers. If you have a soundcard go the manufacturer's website for updates. If you have an on board sound chip, go to the website of your computer provider or the manufacturer of the mother board. Also make sure DirectX is up to date for your system or at least reinstall DirectX.

    Close down Winamp, Windows and reboot the computer after making any of the above changes.
    http://thumbnails113.imagebam.com/47289/07764f472886413.jpg

Slične teme

  1. Odgovora: 71
    Poslednja poruka: 18.08.2009., 16:48
  2. reinstalirao sam kompijuter ali nema zvuka
    Autor Nidza995 u forumu Operativni sistemi
    Odgovora: 10
    Poslednja poruka: 16.08.2009., 22:39
  3. Nema zvuka
    Autor ginga76 u forumu Multimedija
    Odgovora: 11
    Poslednja poruka: 14.06.2009., 21:59
  4. Optiarc DVD RW nema zvuka
    Autor Anivas u forumu Softver
    Odgovora: 3
    Poslednja poruka: 07.01.2009., 22:46
  5. Nema zvuka....
    Autor nactu u forumu Softver
    Odgovora: 8
    Poslednja poruka: 01.03.2008., 18:26

Pravila za slanje poruka

  • Ne možete kreirati novu temu
  • Ne možete poslati odgovor
  • Ne možete dodati priloge
  • Ne možete prepraviti svoju poruku
  •