Problem - Instalacija xpa na Toshiba l300 lap topu
Prikazujem rezultate 1 do 21 od 21

Tema: Problem - Instalacija xpa na Toshiba l300 lap topu

  1. #1
    Aktivan član jacky_2voo (avatar)
    Učlanjen
    04.10.2005.
    Pol
    muški
    Lokacija
    Kragujevac
    Poruke
    1.214
    Reputaciona moć
    57

    Podrazumevano Problem - Instalacija xpa na Toshiba l300 lap topu

    Prvo,znam da instaliram sistem,uradio sam to 1000 puta.
    Drugo,boot uredjaj je podesen da pokrece sa diska i to radi normalno.

    Trece isprobao sam taj xp disk na vise racunara i svuda je radilo.

    Ubacim boot disk,i on krene da ucitava osnovne one fajlove,i kada krene startinw windows desi se sledece.



    Da nema toshiba zakljucano nesto,posto naravno nije original windows? Ili u cemu moze da bude problem? Lap top je nov,dosao bez sistema.



  2. #2
    Aktivan član Numb3r (avatar)
    Učlanjen
    01.09.2009.
    Pol
    muški
    Poruke
    1.461
    Reputaciona moć
    48

    Podrazumevano Re: Problem - Instalacija xpa na Toshiba l300 lap topu

    Iskljuci AHCI mod u BIOS-u!!!
    Ili integrisi sata drivere u windows XP uz pomoc nlite programa!
    "Kome zakon lezi u topuzu, tragovi mu smrde necovjestvu"

  3. #3
    Aktivan član jacky_2voo (avatar)
    Učlanjen
    04.10.2005.
    Pol
    muški
    Lokacija
    Kragujevac
    Poruke
    1.214
    Reputaciona moć
    57

    Podrazumevano Re: Problem - Instalacija xpa na Toshiba l300 lap topu

    Citat Original postavio Numb3r Pogledaj poruku
    Iskljuci AHCI mod u BIOS-u!!!
    Ili integrisi sata drivere u windows XP uz pomoc nlite programa!
    Nasao sam AHCL i promena je u compability,nema da se ugasi.
    Sad cu videti sta ce da uradi.

    Hvala

  4. #4
    Aktivan član jacky_2voo (avatar)
    Učlanjen
    04.10.2005.
    Pol
    muški
    Lokacija
    Kragujevac
    Poruke
    1.214
    Reputaciona moć
    57

    Podrazumevano Re: Problem - Instalacija xpa na Toshiba l300 lap topu

    Radi,hvala puno! Samo imam utisak da je malo sporije ucitao ovo.

  5. #5
    Aktivan član cvrlebg (avatar)
    Učlanjen
    02.03.2009.
    Pol
    muški
    Lokacija
    munze
    Poruke
    1.521
    Tekstova u blogu
    1
    Reputaciona moć
    48

    Podrazumevano Re: Problem - Instalacija xpa na Toshiba l300 lap topu

    pa da, nema on gasenje, samo prebacivanje u compatibility i sljaka.

  6. #6
    Aktivan član jacky_2voo (avatar)
    Učlanjen
    04.10.2005.
    Pol
    muški
    Lokacija
    Kragujevac
    Poruke
    1.214
    Reputaciona moć
    57

    Podrazumevano Re: Problem - Instalacija xpa na Toshiba l300 lap topu

    Citat Original postavio cvrlebg Pogledaj poruku
    pa da, nema on gasenje, samo prebacivanje u compatibility i sljaka.
    Treba li opet da upalim to? Nisam se susretao do sada pa ne znam..

  7. #7
    Aktivan član Numb3r (avatar)
    Učlanjen
    01.09.2009.
    Pol
    muški
    Poruke
    1.461
    Reputaciona moć
    48

    Podrazumevano Re: Problem - Instalacija xpa na Toshiba l300 lap topu

    Citat Original postavio jacky_2voo Pogledaj poruku
    Treba li opet da upalim to? Nisam se susretao do sada pa ne znam..
    Ne,AHCI ili native sata mod radi samo ako imas sata drivere,posto si prebacio compatibility sada radi u PATA modu!
    Poslednji put ažurirao/la Numb3r : 13.11.2009. u 17:25
    "Kome zakon lezi u topuzu, tragovi mu smrde necovjestvu"

  8. #8
    Aktivan član jacky_2voo (avatar)
    Učlanjen
    04.10.2005.
    Pol
    muški
    Lokacija
    Kragujevac
    Poruke
    1.214
    Reputaciona moć
    57

    Podrazumevano Re: Problem - Instalacija xpa na Toshiba l300 lap topu

    Citat Original postavio Numb3r Pogledaj poruku
    Ne,AHCI ili native sata mod radi samo ako imas sata drivere,posto si prebacio compatibility sada radi u PATA modu!
    Ali imam drajvere za to,odnosno u paketu drajvera je bilo. Kada instaliram onda da upalim?

    Hvala

  9. #9
    Aktivan član Numb3r (avatar)
    Učlanjen
    01.09.2009.
    Pol
    muški
    Poruke
    1.461
    Reputaciona moć
    48

    Podrazumevano Re: Problem - Instalacija xpa na Toshiba l300 lap topu

    Citat Original postavio jacky_2voo Pogledaj poruku
    Ali imam drajvere za to,odnosno u paketu drajvera je bilo. Kada instaliram onda da upalim?

    Hvala
    Ne moze tako,moraju se instalirati pri instalaciji XP,to se moze uciniti tako sto ces te drivere integrisati u XP instalacijoni disk uz pomoc nlite programa.

    http://komku.blogspot.com/2007/11/integrate-driver-into-windows.html
    Poslednji put ažurirao/la Numb3r : 13.11.2009. u 17:35
    "Kome zakon lezi u topuzu, tragovi mu smrde necovjestvu"

  10. #10
    Ističe se random. (avatar)
    Učlanjen
    16.11.2008.
    Pol
    muški
    Poruke
    2.018
    Tekstova u blogu
    4
    Reputaciona moć
    54

    Podrazumevano Re: Problem - Instalacija xpa na Toshiba l300 lap topu

    Можда неби било лоше да напишеш један тут на тему тога, са све сата интеграцијом примера ради помоћу вин лајта, па да се то постави као лепљива, због њих како би им се олакшало мало све то.
    Не вади ме без потребе, не враћај ме без части.

  11. #11
    Aktivan član Numb3r (avatar)
    Učlanjen
    01.09.2009.
    Pol
    muški
    Poruke
    1.461
    Reputaciona moć
    48

    Podrazumevano Re: Problem - Instalacija xpa na Toshiba l300 lap topu

    Citat Original postavio random. Pogledaj poruku
    Можда неби било лоше да напишеш један тут на тему тога, са све сата интеграцијом примера ради помоћу вин лајта, па да се то постави као лепљива, због њих како би им се олакшало мало све то.
    Урађено!
    "Kome zakon lezi u topuzu, tragovi mu smrde necovjestvu"

  12. #12
    Ističe se random. (avatar)
    Učlanjen
    16.11.2008.
    Pol
    muški
    Poruke
    2.018
    Tekstova u blogu
    4
    Reputaciona moć
    54

    Podrazumevano Re: Problem - Instalacija xpa na Toshiba l300 lap topu

    Видео, врло добро. Честитам друже.
    Не вади ме без потребе, не враћај ме без части.

  13. #13
    Aktivan član falco (avatar)
    Učlanjen
    18.03.2008.
    Pol
    muški
    Poruke
    1.913
    Reputaciona moć
    81

    Podrazumevano Re: Problem - Instalacija xpa na Toshiba l300 lap topu

    Imam Dell Vostro 1015 i pri instalaciji XP-a mi se pojavio isti problem. U BIOS-u imam 3 opcije:
    Disabled = the Sata controllers are hiden
    ATA = SATA is configured for ATA mode
    AHCI = SATA is configured for AHCI mode

    Fabricki je namesteno na poslednju opciju. Kada sam promenio na drugu opciju, krenula je instalacija ali se prekinula posle formatiranja particije i restarta PC-a. Po resetovanju pojavila se poruka "Disk error". Hteo sam da instaliram originalan windows XP Home.

    Kako mogu da resim ovaj problem? Da li bi resenje bilo da integrisem drajver u windows instalaciju? Ako da, gde mogu da nadjem taj drajver?

  14. #14
    Aktivan član Numb3r (avatar)
    Učlanjen
    01.09.2009.
    Pol
    muški
    Poruke
    1.461
    Reputaciona moć
    48

    Podrazumevano Re: Problem - Instalacija xpa na Toshiba l300 lap topu

    Trebalo bi da bez problema instalira XP ako si prebacio na ATA,odradi low format celog hard diska,kreiraj nove particije i pokusaj tada,
    A za integrisanje imas AHCi drajveri na intelovom sajtu posto ti je cipset intelov.

    skini ovo i extractuj:
    http://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&ProdId=2101&DwnldID=17882&lang=eng
    kako extractovati:
    Idi start-run i kucaj comandu c:\IATA89ENU.exe -a -a -pc:\
    posle toga idi u C:\Program Files\Intel\Intel Matrix Storage Manager\winall\Driver-tu su ti driveri za AHCI!
    Poslednji put ažurirao/la Numb3r : 18.11.2009. u 14:44
    "Kome zakon lezi u topuzu, tragovi mu smrde necovjestvu"

  15. #15
    Aktivan član cvrlebg (avatar)
    Učlanjen
    02.03.2009.
    Pol
    muški
    Lokacija
    munze
    Poruke
    1.521
    Tekstova u blogu
    1
    Reputaciona moć
    48

    Podrazumevano Re: Problem - Instalacija xpa na Toshiba l300 lap topu

    Citat Original postavio falco Pogledaj poruku
    Imam Dell Vostro 1015 i pri instalaciji XP-a mi se pojavio isti problem. U BIOS-u imam 3 opcije:
    Disabled = the Sata controllers are hiden
    ATA = SATA is configured for ATA mode
    AHCI = SATA is configured for AHCI mode

    Fabricki je namesteno na poslednju opciju. Kada sam promenio na drugu opciju, krenula je instalacija ali se prekinula posle formatiranja particije i restarta PC-a. Po resetovanju pojavila se poruka "Disk error". Hteo sam da instaliram originalan windows XP Home.

    Kako mogu da resim ovaj problem? Da li bi resenje bilo da integrisem drajver u windows instalaciju? Ako da, gde mogu da nadjem taj drajver?
    reci mi kako je podeseno u biosu butovanje? da li prikaze jos nesto osim te dve reci disk error? Numb3r je dao ok predlog, ako si odradio backup svih potrebnih fajlova.

  16. #16
    Aktivan član falco (avatar)
    Učlanjen
    18.03.2008.
    Pol
    muški
    Poruke
    1.913
    Reputaciona moć
    81

    Podrazumevano Re: Problem - Instalacija xpa na Toshiba l300 lap topu

    Citat Original postavio Numb3r Pogledaj poruku
    Trebalo bi da bez problema instalira XP ako si prebacio na ATA,odradi low format celog hard diska,kreiraj nove particije i pokusaj tada,
    A za integrisanje imas AHCi drajveri na intelovom sajtu posto ti je cipset intelov.

    skini ovo i extractuj:
    http://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&ProdId=2101&DwnldID=17882&lang=eng
    kako extractovati:
    Idi start-run i kucaj comandu c:\IATA89ENU.exe -a -a -pc:\
    posle toga idi u C:\Program Files\Intel\Intel Matrix Storage Manager\winall\Driver-tu su ti driveri za AHCI!
    Izgleda da pravi problem dzumbus na hdd-u. Pored dve particije koje je koristio linux za sistem i home, tu su jos i dve. Jedna od 32 MB a druga od 5GB tipa FAT32 i ne znam zasta su.
    kada sam ubacio miniPE program za particije mi je pokazao kao da je hdd prazan i u nedefinisanom stanju. Videcu da kasnije obrisem sve, formatiram i da polako instaliram windows pa linux.

    Hvala na pomoci

  17. #17
    Aktivan član Numb3r (avatar)
    Učlanjen
    01.09.2009.
    Pol
    muški
    Poruke
    1.461
    Reputaciona moć
    48

    Podrazumevano Re: Problem - Instalacija xpa na Toshiba l300 lap topu

    Citat Original postavio falco Pogledaj poruku
    Izgleda da pravi problem dzumbus na hdd-u. Pored dve particije koje je koristio linux za sistem i home, tu su jos i dve. Jedna od 32 MB a druga od 5GB tipa FAT32 i ne znam zasta su.
    kada sam ubacio miniPE program za particije mi je pokazao kao da je hdd prazan i u nedefinisanom stanju. Videcu da kasnije obrisem sve, formatiram i da polako instaliram windows pa linux.

    Hvala na pomoci
    Particione tabele su se sje..le!
    "Kome zakon lezi u topuzu, tragovi mu smrde necovjestvu"

  18. #18
    Aktivan član falco (avatar)
    Učlanjen
    18.03.2008.
    Pol
    muški
    Poruke
    1.913
    Reputaciona moć
    81

    Podrazumevano Re: Problem - Instalacija xpa na Toshiba l300 lap topu

    Citat Original postavio cvrlebg Pogledaj poruku
    reci mi kako je podeseno u biosu butovanje? da li prikaze jos nesto osim te dve reci disk error? Numb3r je dao ok predlog, ako si odradio backup svih potrebnih fajlova.
    Fabricki je bilo podesena treca opcija(AHCI = SATA is configured for AHCI mode), pa sam posle promenio na drugu opciju (ATA = SATA is configured for ATA mode). Pored "Disk error", javi mi jos da je potrebno da se restartuje racunar.

    Videcu da obrisem sve (i te dve particije) i da onda instaliram sisteme.

  19. #19
    Aktivan član falco (avatar)
    Učlanjen
    18.03.2008.
    Pol
    muški
    Poruke
    1.913
    Reputaciona moć
    81

    Podrazumevano Re: Problem - Instalacija xpa na Toshiba l300 lap topu

    Citat Original postavio Numb3r Pogledaj poruku
    Particione tabele su se sje..le!
    Kako to da sredim? Je l' moze da se sve obrise (i te dve particije) i onda da onda napravim nove particije? Ubuntu moze bez problema da se snimi, ali windows ne moze

  20. #20
    Aktivan član Numb3r (avatar)
    Učlanjen
    01.09.2009.
    Pol
    muški
    Poruke
    1.461
    Reputaciona moć
    48

    Podrazumevano Re: Problem - Instalacija xpa na Toshiba l300 lap topu

    Naravno da mozes da obrises sve particije i da napravis nove.Problem ti sigurno resava low format,znaci vracanje na fabricka podesenja kreiraju se nove particijone tabele.Imas dobre programe za sredjivanje Hard diska na Hiren,s Boot CD (Particion Magic,Acronis itd).
    Takodje i windows moze da se snimi uz pomoc Acronis True Image-a!
    "Kome zakon lezi u topuzu, tragovi mu smrde necovjestvu"

  21. #21
    Aktivan član falco (avatar)
    Učlanjen
    18.03.2008.
    Pol
    muški
    Poruke
    1.913
    Reputaciona moć
    81

    Podrazumevano Re: Problem - Instalacija xpa na Toshiba l300 lap topu

    Citat Original postavio Numb3r Pogledaj poruku
    Naravno da mozes da obrises sve particije i da napravis nove.Problem ti sigurno resava low format,znaci vracanje na fabricka podesenja kreiraju se nove particijone tabele.Imas dobre programe za sredjivanje Hard diska na Hiren,s Boot CD (Particion Magic,Acronis itd).
    Takodje i windows moze da se snimi uz pomoc Acronis True Image-a!
    Hvala, probacu sutra kada nabavim miniPe.

Slične teme

  1. Problem sa zvukom na lap topu!!!
    Autor krsmaik u forumu Softver
    Odgovora: 5
    Poslednja poruka: 13.10.2009., 21:55
  2. Problem sa slusalicama na lap topu
    Autor gost 167296 u forumu Multimedija
    Odgovora: 44
    Poslednja poruka: 03.03.2009., 19:28
  3. Instalacija drajvera-Problem
    Autor gost 136592 u forumu Operativni sistemi
    Odgovora: 8
    Poslednja poruka: 30.08.2008., 18:04

Pravila za slanje poruka

  • Ne možete kreirati novu temu
  • Ne možete poslati odgovor
  • Ne možete dodati priloge
  • Ne možete prepraviti svoju poruku
  •