Problem-ne pushta video
Prikazujem rezultate 1 do 9 od 9

Tema: Problem-ne pushta video

  1. #1
    Buduća legenda Derer (avatar)
    Učlanjen
    03.08.2007.
    Pol
    muški
    Lokacija
    Lepo mi je dok nekome trujem chaj
    Poruke
    42.806
    Tekstova u blogu
    18
    Reputaciona moć
    754

    Podrazumevano Problem-ne pushta video

    Ovo ce biti malo duzi text...valjda je za ovaj podforum
    Instalirao sam najnoviji Winamp sa neta..i DivX....
    Problem je shto bez DivX-a samo u Winamp-u recimo mp3 pushta sasvim normalno i sve audio fajlove ALI kad instaliram DivX i hotju neki film da pustim zablokira mi komp...ili nakon dugo dugo vtremena pusti ali ili prebrzo(kao da sam pustio ono 2,4 ili vishe puta brze) ili krene normalno pa se opet zablokira nakon par sekundi.Instalirao sam razne codex-e,pushtao iz raznih plejera,uvek isto.Pushtao razlichite filmove da vidim da nije neki syeban film ali nije ni to..sve i shto mi je pre na ovom istom kompu pushtalo kada sam instalirao pre sada nece.
    U chemu je problem...missim radio sam ove stvari i na starom kompu i na ovom milion puta i nikada nije bilo ovakvih problema.
    Svi filmovi koje imam su DivX MPEG layer-3.
    Imam ASUS M2N32-SLI deluxe matichnu plochu AMD Atholon 5200+ procesor,2 Gb ram-a dual chanel Geil,Samsung 931 bf monitor,nVidia GeForce XFX 8500GT grafichku....
    OS je Windows XP Profesional SP 2
    Jedino shto mi pada na pamet je da je problem u grafichkoj..zato sam i pre hteo da brishem XP ali sam mislio da sam problem reshioo....jer kada instaliram drajvere sa grafichku za "nVidia WDM video caputre (universal)"mi kaze da "has not passed windows logo testing to verify its compatibility with Xp..bla bla"

    Je l zbog toga ne pushta?Kako da reshim?



  2. #2
    Ističe se
    Učlanjen
    04.01.2008.
    Pol
    muški
    Lokacija
    localhost
    Poruke
    2.842
    Reputaciona moć
    65

    Podrazumevano Re: Problem-ne pushta video

    Iz krajnosti u krajnost...Neko postavi pitanje sto je moguce krace i jos ga sroci tako da ni on sam nerazume,a neko se zanese (ili iz zafrkancije) nalupa kojekakve podatke...samo jos fali br. licne...

    k lite codec pack je tvoje resenje ako zaista imas problem.Posto,malo si neozbiljan sa tim monitorom i grafickom...nisi valjda toliko neupucen...

  3. #3
    Administrator tab503 (avatar)
    Učlanjen
    24.12.2004.
    Pol
    muški
    Lokacija
    Beograd
    Poruke
    37.215
    Reputaciona moć
    5791

    Podrazumevano Re: Problem-ne pushta video

    meni vise "mirise:" na problem sa kodecima jer ima kodeka koji znaju da prave problem u racunaru.
    Deinstaliraj sve kodeke i onda instaliraj Nero show time. On u sebi sadrzi sve potrebne kodeke pa preko njega pusti film. Ako i tad imas problema onda se javi, problem je ozbiljniji.
    Ako sve ide kako treba a ne zelis da gledas filmove preko Nero Show Time-a, onda poslusaj

    Samo neka ti on kaze koje da izberes (posto ja odavno nisam koristio taj pack pa ti tu ne mogu pomoci)
    Mess with the Best - Die Like the Rest

  4. #4
    Zainteresovan član BAZUKA (avatar)
    Učlanjen
    23.09.2006.
    Pol
    muški
    Lokacija
    Banjaluka
    Poruke
    462
    Reputaciona moć
    46

    Podrazumevano Re: Problem-ne pushta video

    Postoji programcic koji kad pokrenes fajl ispise koji ti kodek nedostaje -zove se GSpot i mozes da ga skines na ovoj adresi http://www.headbands.com/gspot/download.html
    vidis koji ti kodek nedostaje ,nades na netu i instaliras potrebni...

  5. #5
    Ističe se
    Učlanjen
    09.06.2007.
    Pol
    muški
    Poruke
    2.540
    Reputaciona moć
    0

    Podrazumevano Re: Problem-ne pushta video

    Lepo mu je rečeno da deinstalira sve kodeke i instalira K-lite codec pack! On u sebi sadrži sve potrebne kodeke, a između ostalog i to programče GSpot.

  6. #6
    Buduća legenda Derer (avatar)
    Učlanjen
    03.08.2007.
    Pol
    muški
    Lokacija
    Lepo mi je dok nekome trujem chaj
    Poruke
    42.806
    Tekstova u blogu
    18
    Reputaciona moć
    754

    Podrazumevano Re: Problem-ne pushta video

    Ovako..probao sam sa tim K-lite codec i prvo je pushtao pa posle sutradan kad sam probao zablokirao opet..recimo u plejeru tog K-lite codec-a mi prvo zablokira pa pusti ubrzano par sekundi pa opet zablokira.Zbunjen sam jer recimo u winamp-u nekad pusti i ide(skoro) pa normalno a nekad zablokira i pushta samo zvuk.U DivX plejeru isto ili gore...
    Ali recimo kada instaliram Vistu sasvim normalno pushta iste filmove..i zadrzao bih ja vistu ali s njom imam drugi problem..za drugu temu.
    Probacu sad s tim Nero show time a ako i to ne uspe..pada mi na pamet josh jedna stvar ..ali nije mi jasno da li bi to moglo da bude?
    Uz matichnu plochu koju sam gore naveo dobio sam i disk sa drajverima ali kad ga stavim u rezach ne detektuje nishta..kao da je disk prazan..i ok nema veze na asusovom sajtu ima za sve modele plocha drajveri i nashao sam za moju(jer bez drajvera nemam zvuk,tek kad instaliram taj neki sound driver sa asusovog sajta za moju plochu zvuk je ok i mp3 pushta sasvim normalno)
    Ta najnovija verzija sound driver-a koju sam skinuo ima 2 solucije za 32-bitni i 64-bitni.Ja imam xp sp2 i to je 32-bitni je l tako?Taj sam drajver i instalirao..ili se tiu ta oznaka odnosi na procesor?Da nije problem mozda u tome shto treba da instaliram taj 64-bitni drajver za zvuk?
    I ne zeyebavam ko shto onaj lik gore reche,nemam pametnija posla nego fda pishem ovolike textove,a preopshiran sam samo zato da mi s epostavlja shto manje podpitanja,da dam shto vishe informacija.

  7. #7
    Ističe se
    Učlanjen
    04.01.2008.
    Pol
    muški
    Lokacija
    localhost
    Poruke
    2.842
    Reputaciona moć
    65

    Podrazumevano Re: Problem-ne pushta video

    Skines adekvatne drajvere prvo.To 32-bit i 64-bit se odnosi na OS.Ako imas 64-bitni procesor mozes instalirati takav OS a mozes i 32-bitni.Znaci ako si instalirao 32-bitni OS onda trazis takve drajvere.
    Kad si sve to uradio ostaje ti da instaliras paket kodeka(preporucujem k lite) i to je to.Nemoj petljati sa ovim,onim i tako nekim raznim kodecima.Dovoljan ti je samo k lite ili samo nero show time(kako tab rece).
    To tako funkcionise kod svih i ako uradis kako ti je receno mora i kod tebe isto tako lepo da radi

    Da,za malo da zaboravim,ako mislis da je za taj video koristen neki levi kodek,imas GSpot (stize sa k lite) pa ga ispitaj.Mada sa k lite mora sve da pusta.To sto ti se desava i sa media classic palyer-om da pusta ubrzano ili zablokira je sigurno posledica nekog od kodeka koji si ranije inst. i nisi uklonio.Znaci kao sto rekoh dovoljan ti je samo k lite ili samo neto show time.
    Poslednji put ažurirao/la mornar_popaj : 23.03.2008. u 21:04

  8. #8

    Podrazumevano Re: Problem-ne pushta video

    Izvini ali zasto uopste pustas filmove preko Winamp-a?
    Ja cak ni muziku ne pustam preko njega a kamoli filmove kad za to imas mnogo bolje programe!
    Probaj sa opcijom da instaliras BS Player Pro i K-lite mega codec 3.80 ili samo GOM Player koji vec ima gotovo sve neophodne codece i neces imati nikakve probleme.

  9. #9
    Iron Lord nije na forumu
    ne vadi prst iz uveta odkad je čuo da uvo više uživa
    Elita Iron Lord (avatar)
    Učlanjen
    23.12.2004.
    Pol
    ženski
    Lokacija
    ОЈ СРБИЈО, КРАВО МОЈА МУЗАРО!
    Poruke
    21.620
    Tekstova u blogu
    4
    Reputaciona moć
    0

    Podrazumevano Re: Problem-ne pushta video

    Citat Original postavio Derer Pogledaj poruku
    Ovo ce biti malo duzi text...valjda je za ovaj podforum
    Instalirao sam najnoviji Winamp sa neta..i DivX....
    Problem je shto bez DivX-a samo u Winamp-u recimo mp3 pushta sasvim normalno i sve audio fajlove ALI kad instaliram DivX i hotju neki film da pustim zablokira mi komp...ili nakon dugo dugo vtremena pusti ali ili prebrzo(kao da sam pustio ono 2,4 ili vishe puta brze) ili krene normalno pa se opet zablokira nakon par sekundi.Instalirao sam razne codex-e,pushtao iz raznih plejera,uvek isto.Pushtao razlichite filmove da vidim da nije neki syeban film ali nije ni to..sve i shto mi je pre na ovom istom kompu pushtalo kada sam instalirao pre sada nece.
    U chemu je problem...missim radio sam ove stvari i na starom kompu i na ovom milion puta i nikada nije bilo ovakvih problema.
    Svi filmovi koje imam su DivX MPEG layer-3.
    Imam ASUS M2N32-SLI deluxe matichnu plochu AMD Atholon 5200+ procesor,2 Gb ram-a dual chanel Geil,Samsung 931 bf monitor,nVidia GeForce XFX 8500GT grafichku....
    OS je Windows XP Profesional SP 2
    Jedino shto mi pada na pamet je da je problem u grafichkoj..zato sam i pre hteo da brishem XP ali sam mislio da sam problem reshioo....jer kada instaliram drajvere sa grafichku za "nVidia WDM video caputre (universal)"mi kaze da "has not passed windows logo testing to verify its compatibility with Xp..bla bla"

    Je l zbog toga ne pushta?Kako da reshim?
    Brale zahebi ti kompjuter, nije to za tebe...

Slične teme

  1. Zvuk i Video problem
    Autor Guitar_Thrill u forumu Softver
    Odgovora: 4
    Poslednja poruka: 22.07.2008., 16:34
  2. audio video problem
    Autor mesar u forumu Multimedija
    Odgovora: 1
    Poslednja poruka: 09.05.2007., 17:27
  3. problem->video i audio u linuxu
    Autor red boy u forumu Unix / Linux Operativni sistemi
    Odgovora: 3
    Poslednja poruka: 19.11.2006., 18:32
  4. video fajlovi - problem
    Autor lirena u forumu Softver
    Odgovora: 1
    Poslednja poruka: 26.12.2004., 22:49
  5. video clips problem
    Autor The Scientist u forumu Softver
    Odgovora: 0
    Poslednja poruka: 18.04.2004., 23:35

Pravila za slanje poruka

  • Ne možete kreirati novu temu
  • Ne možete poslati odgovor
  • Ne možete dodati priloge
  • Ne možete prepraviti svoju poruku
  •