Problem sa USB - HUB-om,pomoć
Prikazujem rezultate 1 do 4 od 4

Tema: Problem sa USB - HUB-om,pomoć

  1. #1
    Primećen član milenkos (avatar)
    Učlanjen
    17.02.2007.
    Pol
    muški
    Poruke
    807
    Reputaciona moć
    49

    Podrazumevano Problem sa USB - HUB-om,pomoć

    Pozdrav svima !
    Kupio sam "uređaj" USB 2.0 HUB od proizvođača A4TECH
    sa četiri izlaza .Priključio sam web cameru - ne radi !Priključim dig.aparat - ne radi !
    Pa čak neće ni IC .
    Šta je u pitanju ? Napon ?
    Prodavac reče da ima "snage" da pokrene makar "sitnije" stvari .
    Hvala unapred !



  2. #2
    Domaćin Oggy (avatar)
    Učlanjen
    09.01.2004.
    Pol
    muški
    Lokacija
    Beograd
    Poruke
    3.680
    Reputaciona moć
    87

    Podrazumevano Re: Problem sa USB - HUB-om,pomoć

    Da li ga vidis u device manageru? Da li trebaju drajveri? Napon nije sigurno, vec struja koja je max 500mA po portu(a ti posle delis na 4)

    Da li je uredjaj ispravan???

  3. #3
    Primećen član milenkos (avatar)
    Učlanjen
    17.02.2007.
    Pol
    muški
    Poruke
    807
    Reputaciona moć
    49

    Podrazumevano Re: Problem sa USB - HUB-om,pomoć

    Paa,ovako .Kompjuter ga vidi,drajvere nisam dobio nikakve pri kupovini (pretpostavljam da
    i ne trebaju kad ga kompjuter vidi).A piše da je 100 mA po portu znači ukupno 400.
    I sad ono glavno :
    Ja sam izgleda totalno nepismen za "struju" ( a i prodavac)--kameri treba 150 mA zato (valjda ? ) ne radi.
    A štampač (za koji sam očekivao da nema šanse da radi) RADI !
    To znači da mi može služiti za uređaje koji imaju sopstveni napon (mislim utikač u struji) ne samo kroz USB ?

  4. #4
    Domaćin Oggy (avatar)
    Učlanjen
    09.01.2004.
    Pol
    muški
    Lokacija
    Beograd
    Poruke
    3.680
    Reputaciona moć
    87

    Podrazumevano Re: Problem sa USB - HUB-om,pomoć

    1. Da li kamera radi na standardnom USBu?
    2. Da li na hubu pored kamere imas jos nesto prikljuceno? Ako da, probaj da iskljucis.

    Gde si procitao to 100mA po portu?
    U krajnjem slucaju pokaci na HUB ono sto hoce da radi, a na maticnu ono sto nece

Slične teme

  1. problem...pomoc!!
    Autor Milos_891 u forumu Ljubav i seks
    Odgovora: 38
    Poslednja poruka: 27.11.2008., 11:11
  2. POMOC USB problem
    Autor sklopotnica u forumu Hardver
    Odgovora: 3
    Poslednja poruka: 08.10.2007., 20:42
  3. Pomoc/Lab-Problem (Lambda)
    Autor miki_m22 u forumu Prirodne nauke
    Odgovora: 10
    Poslednja poruka: 25.09.2006., 12:10
  4. Red hat 7.3 problem POMOĆ
    Autor Pedja Kovacic u forumu Unix / Linux Operativni sistemi
    Odgovora: 5
    Poslednja poruka: 26.01.2005., 14:07
  5. Red hat 7.3 problem POMOĆ
    Autor Pedja Kovacic u forumu Softver
    Odgovora: 1
    Poslednja poruka: 25.01.2005., 02:33

Pravila za slanje poruka

  • Ne možete kreirati novu temu
  • Ne možete poslati odgovor
  • Ne možete dodati priloge
  • Ne možete prepraviti svoju poruku
  •